1. mbaker24's Avatar
    Just got a new Note 2 today, with 12 GB of storage, and having done nothing more than download a couple apps so far, the phone is certainly correct when telling me there is over 10 GB of free space. When I connect the phone to my computer, however, it tells me only 2 GB are available.

    I've tried looking into the issue, but have only found people dealing with being completely unable to connect the phone to a PC, not with a certain amount of space appearing to be inaccessible.

    Any insight/guidance would be greatly appreciated.
    11-17-2013 06:19 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Could you post some screenshots of the storage stats from your Note 2, as well as the screen from your computer's file explorer showing only 2 GB available?
    11-17-2013 07:04 PM
  3. mbaker24's Avatar
    Here are the screenshots as things stand now. To complicate things a bit further, I did make use of the visible space and added about 1 GB worth of music. The music is visible and playable on the phone, but when I plug the phone back into my laptop, the music (and screenshot I just took) do not appear, yet the free space is adjusted as if they are there.

    Thanks again.
    11-21-2013 01:56 PM
  4. rgarcia900's Avatar
    11 GB sounds about right. Remember you dont get the full 16GB and the OS skinned by Samsung takes quite a bit of space. That leaves you with about 10.97GB available.
    They took some heat with the 16GB S4 leaving about 9GB for the user after the OS and all the carrier/Samsung bloatware was installed.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    11-21-2013 05:55 PM
  5. mbaker24's Avatar
    I understand that only 11GB or so should be available. Had the same amount available on my old S2. I just don't understand why the phone acknowledges that, but my laptop only sees about 2GB (and none of the files that are actually on it).
    11-21-2013 06:23 PM
  6. rgarcia900's Avatar
    Are you using the oem cable? Try a different computer or at least a different port. Sometimes using a different cable can make a difference.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    11-21-2013 06:32 PM
  7. mbaker24's Avatar
    I am using the OEM cable, but I've also tried using my old S2 cable as well as my roommate's S3 cable. Same results with each.

    I did try booting Windows (I dualboot Windows and Ubuntu.) and connecting the phone. Windows does not recognize it at all. Ubuntu still recognizes the phone only, but nothing on it. I can copy files to the phone, and the free space reflects that (still only 2GB available...not ~11GB), but I can't view/delete anything from the laptop, only from the phone.

    I'm even more confused than I was to begin with. Again, any help would be greatly appreciated.
    11-24-2013 11:17 AM
  8. rgarcia900's Avatar
    If you just got it, then I will swap out the bad phone for another one.
    Might have a bad motherboard/flash memory.
    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    11-24-2013 12:27 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-14-2014, 08:33 AM
  2. S2 stuck in roaming, and mass storage files are shortcuts
    By Goem in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 11-14-2013, 03:38 PM
  3. Storage is scarce
    By Profaniter in forum Verizon Galaxy Note 2
    Replies: 6
    Last Post: 11-14-2013, 07:14 AM
  4. Recieving Mass Texts
    By sck352 in forum General Help and How To
    Replies: 1
    Last Post: 11-12-2013, 07:41 PM
  5. Relying more on cloud storage?
    By scorpiodsu in forum General News & Discussion
    Replies: 4
    Last Post: 11-12-2013, 04:28 PM