1. no1's Avatar
    The AT&T 4.4.2 update pushed out last week, and I completed the OTA update. A factory reset was done before and after the update, as was a cache wipe. It ran fine for a couple of days, then I noticed the phone would not charge when plugged into the wall, regardless of the cable or the charger. The AT&T store popped in another battery - still no charge, but we completed another factory reset. On two occasions, it has briefly indicated a charge in process; on one occasion, it has charged fully. No play or damage is visible in the charging port area.

    The short term solution was to order a charging stand and spare battery. I have the same issue with the Samsung replacement battery. Pulling the battery every day for a swap is going to get old quickly.

    Samsung didn't have any indication of similar problems.

    Has anyone else seen this issue since the update, and if so, were you able to pinpoint the problem?

    Posted via Android Central App
    07-02-2014 05:56 AM
  2. jeffrey10000's Avatar
    Sounds like your cable is bad. I had the same issue. I had to get another cable and it now charges just fine. I think 4.4.2 is just a coincidence.

    Sent from my Samsung Note II using Android Central Forums
    07-02-2014 01:01 PM
  3. no1's Avatar
    I have tried different cables. I am now getting random dock connected notifications.

    Posted via Android Central App
    07-02-2014 05:56 PM
  4. no1's Avatar
    I finally disassembled the device to get a closer look at the charging port and related board. All connections were solid. While the phone was apart, I used compressed air to ensure no dust or other small debris was causing an intermittent short.

    Long story short - no problems for a couple of weeks now!

    Posted via Android Central App
    07-20-2014 04:11 PM
  5. Tess Pino's Avatar
    I have Note2 and have "no network connectivity" even I'm connected to wifi. Is it my phone or software problem.
    07-27-2014 08:47 AM
  6. Bebe desierdo's Avatar
    my problem on my note 2 after the 4.4.2 update is about my sd card . it says blank sd card . does anyone here has the same problem as mine?.thanks
    08-01-2014 08:37 AM

Similar Threads

  1. How do I add words to the dictionary on Samsung Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-08-2014, 06:17 PM
  2. gmail auto synk on android tablet
    By darkstar48 in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 05:07 PM
  3. phone charging
    By nips2210 in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2014, 03:51 AM