1. hsk1610's Avatar
    Just rooted with Cf-Autoroot on stock 4.4.2 AT&T rom on my i317. Placed two weather apks in the system/app folder and now my phone is stuck at the AT&T globe screen. I went into recovery, loaded adb and can locate the apks under system/app but having trouble how to mount the volume so I can remove them. mount /system does not work and have tried mount -o rw -t yaffs2 /dev/block/blk0p13* /system but does not work. Obviously when I tried to just type rm nameofapp.apk, I get the permission denied error.

    Can someone guide me through to mount the volume correctly so I have read and write access and remove these 2 apks from my /system/app folder? Thank you.
    01-05-2015 04:00 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-11-2015, 07:07 PM
  2. Replies: 2
    Last Post: 01-08-2015, 11:30 PM
  3. VZW users that also considered Note 4
    By mayconvert in forum Phone Wars
    Replies: 5
    Last Post: 01-05-2015, 01:13 PM
  4. Replies: 0
    Last Post: 01-05-2015, 01:47 AM