1. TekNinja81's Avatar
    Hey folks,

    Recently got the Telus 717D Galaxy Note, and am mostly loving it other than some glitches with lag and high memory usage.

    More pressing though is an issue I've now had at least 3 times: The phone will randomly disconnect completely from the cellular network, and can't reconnect until I reboot the phone. Data works on WiFi but not on 4G/LTE, and I can't make or receive any phone calls. When this happens, I get an "Emergency Calls Only" in place of the TELUS carrier listing on my screen. I've tried toggling Flight mode to reconnect everything, but no luck.

    I've seen some posts suggesting to get a new SIM card (mine is brand new with the phone)... is it likely this is still the problem, or are there other causes of this issue? And how common is this? I'm starting to wonder if I should return the phone either for exchange, or a different model altogether, as I didn't have these issues with my SGS2 before it with virtually identical setup & apps...
    06-15-2012 01:53 PM
  2. badbradd2's Avatar
    Sounds to me like an issue with you network, not the phone. Could be the SIM card. I would go talk to your network provider. I am not familiar with Telus, as I use ATT for my note.
    06-15-2012 02:05 PM
  3. PaulBradley's Avatar
    If you haven't replaced the SIM card yet even its a brand new one, there is still a possibility that it could still be the one that is having a trouble. You can try putting your SIM card into another phone available or another Telstra SIM in your own device. Also try the detailed troubleshooting that I found on Google from this link Handling "Emergency Calls Only" or "No Service" issue
    06-20-2012 11:21 AM
  4. TekNinja81's Avatar
    Thanks for the suggestions folks.

    I wound up having a few days without the issue and thought maybe it'd gone away, but it happened again. I'll be calling Telus/going to one of their stores to see about a new SIM card or other possible solutions.

    Already tried re-seating the card and making sure the contacts weren't dirty... I don't have a spare phone to try the SIM in unfortunately -- I traded in my SGS2 to get the Note or I'd be able to try that -- but hopefully Telus can fix things up for me.
    06-20-2012 12:08 PM
  5. Mike231's Avatar
    This just happened to me on ATT - it's the first time since I've had the phone (abt 2 months).
    I had to call ATT and they reset the phone and it's ok. They think it's more likely a network issue, not the sim card but we'll see.

    Galaxy Note I-717
    06-23-2012 03:45 PM
  6. jonassolberg's Avatar
    I have this same issue with my Note on the Bell network! It is extreemly frusterating as there is no warning and I miss calls sometimes because the phone is disconected with the network.

    ---------- Post Merged at 01:23 PM ---------- Previous Post was at 01:22 PM ----------

    Also try the detailed troubleshooting that I found on Google from this link Handling "Emergency Calls Only" or "No Service" issue
    This link doesnt go anywhere!
    09-29-2012 01:23 PM