1. 2bnoted's Avatar
    Hey guyz,

    I have a noob question. I have a gmail account to use on note, but I like using the Email app on the note more than the Gmail app. It shows my emails better as I am able to adjust the display size of the emails better in the Email app as compared to the gmail app. My contacts and calender are also associated with this gmail account. My problem is that as I have setup my gmail account on the Email app also, I get notifications twice for my emails. First, the gmail app notifies me, then the Email app notifies me. Is there anyway that I can silence the gmail app ?
    06-16-2012 11:21 PM
  2. Zhara's Avatar
    I don't have a Galaxy Note so idk if it's different, but try going into Settings > Accounts & Sync and uncheck Gmail.

    Either that or go into the Gmail app settings and turn off the notifications.
    06-16-2012 11:34 PM
  3. BKHMD's Avatar
    Or simply turn off notification on your Gmail account
    06-17-2012 05:41 AM
  4. Chucky1's Avatar
    You can also delete the Gmail app.

    Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
    06-17-2012 08:03 AM
LINK TO POST COPIED TO CLIPBOARD