1. Brandon Willis1's Avatar
    Anyone else having this issue? on my work computer it starts appears to be about to go to the main screen of kies then it dissappears.

    On my home computer it downloads the file then everything closes out??

    I want JB but neither of my computers are working...

    Anyone have any suggestions?

    I am almost desperate enough to go and see if they can do it in a store...

    Please help

    05-07-2013 08:16 AM
  2. thedigitalghost's Avatar
    This happened to me as well on three PCs. I would launch Kies to update and it would dissappear or just go blank. On my third attempt it did the same thing but I just let it run for a while and it worked. It's seems that it just takes a while for some reason.
    05-07-2013 08:30 AM
  3. Brandon Willis1's Avatar
    i have tried restarting it several times to no avail? did it just start ??


    I killed all the kies processes....restarted again it came on .... not sure what i did .... but i am staring at a Downloading.... do not turn off target !! lol....so we will see.....

    05-07-2013 08:35 AM
  4. Reggie's Avatar
    i have tried restarting it several times to no avail? did it just start ??


    I killed all the kies processes....restarted again it came on .... not sure what i did .... but i am staring at a Downloading.... do not turn off target !! lol....so we will see.....

    I have seen several posts that recommend removing the SD card. Hope yours download works. I had the same issue like you did but it finally worked for me.
    05-07-2013 10:02 AM
  5. iamgonzzo's Avatar
    i have done everything you guys have said...still Kies disappears.....THIS IS CRAZY!!!!!!!!!!!!!!!
    05-07-2013 07:38 PM
  6. tkong's Avatar
    Same thing here. I just gave up. I'll wait until my upgrade and get something with 4.3 JB or 5.0 KLP. Actually, my Note is fine with 4.0 ICS.
    05-08-2013 08:57 AM
  7. dorrien12's Avatar
    Well I updated my phone to JB, and restored all my data from Kies and everything went smooth. Then I had issues and had to wipe my phone and tried to do another restore and all of a sudden there was NO backup files and I had backed it up on at least six different days. I don't know WHERE my data is.

    Sent from my SAMSUNG-SGH-I717 using Android Central Forums
    05-08-2013 11:57 AM
  8. ebulldog's Avatar
    After 2 or 3 attempts at this download, I believe you need to remove the SD card as someone said. I kept getting memory errors and just took a chance on removing it.
    It was able to download fine. That being said Kies is HORRIBLE!!!. Who ever came up with this program at Samsung needs to be fired. The absolute worst sync program I have ever dealt with. When itunes works better, then you know you have issues!!!! I don't see an improvement in performance, but all I was looking for was the multi-window like everyone else, so I am pretty aggravated at ATT & Samsung on this when it appeared we would get that all along. How were phones older than the OG Note able to get it and not this phone. Pretty weak. Good luck all with the download and Kies.
    05-08-2013 03:58 PM
  9. delcastilloe's Avatar
    I had the same problem, Kies crashed after downloading the firmware upgrade. I tried changing the compatibility mode of the kiesagent.exe to XP. This time the application didn't crash but looked like it was hung, I noticed that there was still high cpu and disk activity going on. So after checking in the task manager I found that msseces.exe (Microsoft Security Essentials) was using it. I just disabled real time protection on the MSE control panel and Kies resumed the process. Make sure you are running Kies with an Admin account if not the process will also be stopped later, at least this time it pops-up a message indicating the issue. Hope that this helps.
    05-16-2013 01:51 PM
  10. James Burden's Avatar
    If you are running Windows 8 (like i am) with Microsoft Essentials, i can confirm that Kies will seem like it has frozen after the firmware download has reached 100%. The box will disappear and then ...... nothing.

    This happens in both the Kies Lite and the full version. Here's what i did to fix it.

    Press your START Key on you keyboard.
    Click on the SETTINGS tab across the top.
    Now UNTICK Turn on Real Time Protection

    I know this worked as i made this change whilst my Kies seemed to be frozen. As soon as i unticked it and clicked save, the firmware upgrade continued.
    07-28-2013 04:27 AM
  11. Paco Castro Garcia's Avatar
    09-11-2013 07:54 AM
  12. Ribojr's Avatar
    ...turn off debugging mode (settings-application) on phone...
    nicolas hoffman likes this.
    11-27-2013 05:38 AM
  13. Shona Thorn's Avatar
    Why does kies open connect to my phone then as it starts to sync or back up the whole programme crashes!
    06-22-2015 09:36 PM

Similar Threads

  1. Need help to start over then Root
    By rlbaird9161 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-09-2012, 05:11 PM
  2. Noticed when I plug via usb to charge, it start then stops
    By tony roma in forum Virgin Mobile Optimus V
    Replies: 5
    Last Post: 05-23-2011, 02:03 PM
  3. Android newbie.. don't know where to start...
    By Mark_Venture in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 06-29-2010, 02:15 PM
  4. Newbie To Android, Where To Start?
    By scaryhumor in forum The Android Central Lounge
    Replies: 4
    Last Post: 05-20-2010, 07:50 PM
  5. Mass Effect 2, where to start....
    By ardoreal in forum The Gamer's Lounge
    Replies: 2
    Last Post: 02-11-2010, 04:52 PM