1. austinguru's Avatar
    Current Condition:

    Phone was working yesterday. Due to problems with the charging connector for some time I have had to take out the battery to charge the phone. Took out the battery yesterday, still had some charge in it, put it on my charger till it was 100% then turned phone back on....

    Phone lights up, makes the at&t sound during bootup, then just sits at the screen with the at& logo. Very bright and white and top and fades to grey at bottom.

    Have had phone for some time, it does have a cracked screen but still works fine, touch screen works 100%. Has never been rooted, and has the latest update from maybe a month ago.

    any suggestions or ideas please?
    08-25-2013 10:13 AM
  2. shortpour's Avatar
    My phone is doing the exact same thing. I have had charger cable connectivity issues and starting to also see random reboots. Today I got a random reboot while battery was orange not yet in the red. when it booted up the battery was past red with exclamation. I turned of the phone and left it on the mobile charger. When i went to reboot i get Samsung logo then black screen than Samsung logo rolls to At t i hear the At t tune and then nothing the at t icon screen just hang. I have removed the battery and replaced and same issue. got home and took out battery and charged to 100 % went to start and still having same issue. When I attempt Volume down + home + power i just get the slight vibrate for as long as i have the buttons pressed. Any help would be great.

    My phone is stock never been rooted.

    Thank you,
    Shortpour
    09-01-2013 12:27 AM
  3. crsezzell's Avatar
    Im having that same issue. And my warranty just expired. Ugh! Did you ever find a solution to fix it?

    Sent from my GT-P5113 using AC Forums mobile app
    10-28-2013 07:33 PM
  4. Galvatron898's Avatar
    I had the same issue and this worked for me. Hold Down Power + Vol: Up + Vol: Down all at the same time. Once you see the first Samsung Logo release the power button. Continue to press both of the Volume buttons until the phone boots into recovery mode. One in recovery mode, you can use the volume buttons to select up and down. Follow the prompts to reset/clear data.
    I hope this helps and good luck
    11-03-2013 02:53 PM

Similar Threads

  1. How to turn vibrate off on notification screen?
    By maverick96 in forum Moto X
    Replies: 15
    Last Post: 06-28-2014, 08:06 AM
  2. Swiftkey on Moto X
    By reelon in forum Moto X
    Replies: 12
    Last Post: 09-11-2013, 03:10 PM
  3. Google Maps heated my phone up
    By DoubleSixx in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 08-25-2013, 12:15 PM
  4. Can't unlock Telus Galaxy S2 X
    By cdnmr in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 08-25-2013, 09:31 AM
  5. Nexus 10 all hosed up!
    By jasonbird in forum Nexus 10 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 08-25-2013, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD