1. justlaxin13's Avatar
    OK so I just got this phone, Switching from a captivate. How do I do the settings so that it just vibrates when I get an sms message, no sound. I had it set to do that on my old phone but doing the settings the same here doesn't work... I have the message ringtone set to silent and then vibrate setting set to "only in silent mlde". It doesn't vibrate for texts though. Any help?
    10-02-2011 02:41 PM
  2. bake's Avatar
    Probably go to the messages app and hit menu and go to the settings.
    10-02-2011 02:59 PM
  3. planoman's Avatar
    While in the application go to settings. ie while in sms hit the menu button then go to settings. You should be about to do the same for sms as you did for messages.
    10-02-2011 03:14 PM
  4. justlaxin13's Avatar
    Thanks, that doesn't work though. When i go into setting in the message app the only like notifications settings i can change are "select ringtone" and a checkbox to decide if i want to display new messages in the notifications bar...
    10-02-2011 03:33 PM
  5. glorifiedsins's Avatar
    I'd like to know the solution to this as well
    10-02-2011 06:56 PM
  6. Emcee's Avatar
    Not a real solution, but you could try installing GO SMS or Handcent.
    10-02-2011 07:17 PM
  7. justlaxin13's Avatar
    really?? I'm shocked there is no way around this as there was on my captivate
    10-02-2011 10:26 PM
  8. planoman's Avatar
    Thanks, that doesn't work though. When i go into setting in the message app the only like notifications settings i can change are "select ringtone" and a checkbox to decide if i want to display new messages in the notifications bar...
    if you select silent as your ringtone in the message app and then in the sound profile in settings select always for vibration?
    10-02-2011 10:42 PM
  9. justlaxin13's Avatar
    that's what I'm doing now, but then it puts the vibrate symbol in the notifications bar that is identical to what it does when the phone is in silent mode... Which is annoying and will definitely fool me at some point
    10-02-2011 10:44 PM
  10. Broheemster's Avatar
    From your homescreens you hit menu>settings>sounds>vibration and check (only in silent mode or always.....depending if you want vibration with your sounds when they are enabled). Then you leave settings and back to your homescreens. You then click your volume rocker down till it vibrates. In the notification bar it will show a squiggly phone and a bell with a line through it. And anytime in the future all you need to do is up/down the volume rocker.
    10-02-2011 11:10 PM
  11. milominderbinde's Avatar
    See the Getting Started section on Setup: Quick Settings can put them in one place.
    10-02-2011 11:28 PM
  12. justlaxin13's Avatar
    Thanks. I guess it's just odd because with my captivate i assume now that "only when in silent mode" meant based on the individual app. That's why its odd that the same setting configuration isnt having the same results here.
    10-03-2011 12:01 AM
LINK TO POST COPIED TO CLIPBOARD