1. pairenoid's Avatar
    probably the dumbest question ever but i cant find any of my contacts, but it shows all the people on my email when i chose messaging

    i want to test the texting on this phone but no numbers =[
    10-02-2011 04:23 PM
  2. Hortobkt's Avatar
    i may be wrong but you may have to import your contacts manually to your sim card. i need to find out when I switch from my iphone to my GS2.
    10-03-2011 01:20 AM
  3. Kevin OQuinn's Avatar
    Did you come from an Android phone before? If so did you store your contacts with Google? If you did they should automatically sync with your phone.

    If you came from another OS you will need to figure out a way to get them onto your SIM (hopefully you have your old phone still) and then import them onto the SGSII.

    You might also need to switch views. In your contacts app press menu, more, Display Options. Hope that helps (I haven't had this problem before).
    10-03-2011 01:38 AM
  4. omgabunny's Avatar
    I came from an iPhone and all my Google contacts synced up. Cake
    10-03-2011 07:03 AM
  5. bake's Avatar
    When in contacts hit menu -> more -> SIM management and import them.
    10-03-2011 12:35 PM
  6. retnuh's Avatar
    When I got my SGS2, the AT&T employee told me I needed to replace my Captivate sim card with a 4G sim card. She transferred the contacts from the old sim to the new one.
    10-04-2011 09:03 PM
LINK TO POST COPIED TO CLIPBOARD