12-29-2011 07:35 PM
72 123
tools
  1. Deenybird's Avatar
    estimating ~ 3 mb/hour being used (without refreshing widget or opening app)
    10-12-2011 03:39 PM
  2. ricktat's Avatar
    I have never opened this Ap or widget and it is not using any data.
    10-13-2011 10:15 AM
  3. mikebutler83's Avatar
    I have never opened this Ap or widget and it is not using any data.
    You don't have to open or use it. Get a network monitoring app and look to see whats using data. I never opened or used it either, but it would constantly show that the app was using data.
    10-13-2011 11:14 AM
  4. ricktat's Avatar
    I downloaded the My Data Manager Ap just so I could see. Its been running for 24 hours with no mention of AP mobile using data
    10-13-2011 12:07 PM
  5. KeiranSolaris's Avatar
    I have the same experience as ricktat.
    Been running My Data Manager on two GS2s and neither of them has any mention of AP mobile.
    We never opened the app or used the widgets, if they were on the desktop when we got them then it was one of those many things that I quickly removed and buried in a bloatware folder.
    10-14-2011 03:33 PM
  6. SkyG's Avatar
    I had used it and noticed it was eating through data faster than Snooki at a frat party. For an unrelated reason I did a factory reset and imagine my surprise, it isn't using any data anymore, in fact it's not even running.
    10-14-2011 04:34 PM
  7. shansmi's Avatar
    A fix will come soon. :-)
    10-14-2011 08:24 PM
  8. jemcmichael's Avatar
    How do you do a factory reset?

    Sent from my SAMSUNG-SGH-I777 using Tapatalk
    10-14-2011 10:57 PM
  9. shansmi's Avatar
    I think it is in the security options.
    10-15-2011 06:52 AM
  10. jemcmichael's Avatar
    Actually it's under privacy. I just backed up everything and performed a factory reset. I'll report back on my results. I was over 80 mb from the AP mobile widget since October 6 and I'm on wifi most of the time.
    10-15-2011 11:31 AM
  11. jemcmichael's Avatar
    After an hour of performing a factory reset, AP Mobile is nowhere to be seen in my data usage!

    Sent from my SAMSUNG-SGH-I777 using Tapatalk
    10-15-2011 01:03 PM
  12. Kevin OQuinn's Avatar
    Needing to do a factory reset to fix a problem like this is unacceptable IMHO. I added the widget one time (to confirm what you guys are talking about) and then took it off. It continues to use data. ~100mb since the 12th.
    10-15-2011 02:52 PM
  13. shansmi's Avatar
    that is not a fix but a workaround...
    10-15-2011 04:17 PM
  14. Kevin OQuinn's Avatar
    that is not a fix but a workaround...
    If it fixes the problem than it's a fix. The method posted earlier in this thread is a workaround, because it doesn't cause you to lose any data.

    I'm curious is the same widget does the same thing on the Sprint and T-Mobile version.
    10-15-2011 08:33 PM
  15. Mikegrann's Avatar
    I'm curious is the same widget does the same thing on the Sprint and T-Mobile version.
    The first thing I did when I noticed AP Mobile draining my data was look around online. I'm not sure about the Sprint or T-Mobile versions, but I saw a number of people from the UK and Australia complain about this same problem.
    10-15-2011 08:46 PM
  16. shansmi's Avatar
    no it is not a fix. the real fix will come in a Rom or ota update.
    10-16-2011 08:51 AM
  17. erwaso's Avatar
    Never seen the AP mobile app. What is it?
    10-18-2011 02:06 PM
  18. kcnwa's Avatar
    Ugh... I never had the widget, but then opened it to set it to 3 hours... only to read if you never opened the widget, it wouldn't be an issue! GAH!
    10-18-2011 03:20 PM
  19. Battleship's Avatar
    Ugh... I never had the widget, but then opened it to set it to 3 hours... only to read if you never opened the widget, it wouldn't be an issue! GAH!
    Not true, at least not in my case; I never opened the widget and it's still sucking data for me.
    10-19-2011 06:54 AM
  20. 78Staff's Avatar
    I have unlimited data, but stuff like this just bothers me, so I did the backup/reset routine, and so far no AP Mobile data transfers since.

    But, I wonked up my exchange AS in the process, so bummed about that, still trying to figure it out...
    10-19-2011 03:18 PM
  21. runtohell121's Avatar
    so what's the fix? factory reset? how do you back up? I'm kind of worried abut my data usage.. some how I consumed 200 mb within 4 days...
    10-19-2011 03:29 PM
  22. 78Staff's Avatar
    so what's the fix? factory reset? how do you back up? I'm kind of worried abut my data usage.. some how I consumed 200 mb within 4 days...
    Not so much a fix, but a workaround, as mentioned earlier in the thread:

    1. Get MyBackup app from Android Market (or use your preferred backup app).
    2. Backup Apps and Data to sdcard.
    3. Do a "Factory Reset" - Settings > Privacy > Factory Data Reset, accept all the warnings, etc.

    This will of course reset your phone as it came out of the box, so all your apps, settings, contacts, syncs, custom screens, etc will be gone. Be sure you have it all backed up...

    4. DO NOT add the AP Mobile widget back to a home screen... I don't think there is an actual AP Mobile app icon, at least there is not on my phone. It's only a widget.

    5. Restore your apps and data, I just installed the My Backup app again from Android Market, since it does not backup itself, apparently.

    Or just root and delete that sucker...that's what I will do eventually - just waiting on the various root methods/roms to settle out...
    10-19-2011 04:03 PM
  23. SteveISU's Avatar
    Contacted Samsung, they said it a carrier issue as that was pre-installed by AT&T.
    10-19-2011 09:29 PM
  24. shansmi's Avatar
    Lol. Carriers don't build loads for any device.
    10-19-2011 10:58 PM
  25. 78Staff's Avatar
    I have unlimited data, but stuff like this just bothers me, so I did the backup/reset routine, and so far no AP Mobile data transfers since.

    But, I wonked up my exchange AS in the process, so bummed about that, still trying to figure it out...
    Been a day and not data usage...
    10-20-2011 04:47 AM
72 123
LINK TO POST COPIED TO CLIPBOARD