1. spenserj87's Avatar
    I just got my new GS2 yesterday, set up the email using the native email app to our Exchange server, and I now discover that any emails I've written are stuck in the Outbox on the phone. I had a captivate before that had no problem connecting to the same server and sending emails using both the native email and touchdown.

    Any ideas on how to troubleshoot? I also manage our exchange server, but I don't see anything in the logs that gives me insight into the problem. I'm able to send emails on my iPad and laptop.

    Is there something specific to the GS2 that needs to be configured?
    10-06-2011 08:24 PM
  2. shansmi's Avatar
    Is it setup correctly? SSL and port info etc? On our system there is a proc when you change devices and it involved tweaking the EAS account.
    10-06-2011 08:30 PM
  3. spenserj87's Avatar
    It is using ssl, I don't see any other settings on the phone...no port. We have iPhones that connect to the server just fine. I'm not sure what to do with EAS.
    10-06-2011 08:51 PM
  4. shansmi's Avatar
    It is using ssl, I don't see any other settings on the phone...no port. We have iPhones that connect to the server just fine. I'm not sure what to do with EAS.
    another having EAS issues.

    http://forums.androidcentral.com/t-g...e-connect.html

    I know on another 2.3.4 device EAS setup was simple and I even had that same account converted from BES to EAS. Enter the server info all in lower case, the domain all in CAPS and then your user (full email address) and password. Mine connected just fine.

    Did it ask you to reset the device so it could install the security policy? do you have accept ssl certs checked?
    10-06-2011 09:04 PM
  5. spenserj87's Avatar
    So now they all sent, Outbox is clear. I didn't do anything. Maybe it was a temporary issue? I have to trust sending email.
    10-07-2011 12:21 AM
  6. spenserj87's Avatar
    So, emails keep getting stuck, but they will randomly clear and send from the outbox. I have no idea why this is happening. What is holding up the outboox from sending?
    10-07-2011 10:47 AM
  7. spenserj87's Avatar
    I deleted the account on the phone, then readded it. All works fine now. Odd glitch.
    10-07-2011 09:58 PM
LINK TO POST COPIED TO CLIPBOARD