1. JoeR32's Avatar
    While trying to receive a picture i got this.

    One or more of the message components have deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal.

    Did i jack something up?
    10-06-2011 11:20 PM
  2. Curado's Avatar
    did you try googling that exact error message?

    i just did and a lot of stuff came up. search around
    10-06-2011 11:23 PM
  3. tunie's Avatar
    While trying to receive a picture i got this.

    One or more of the message components have deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal.

    Did i jack something up?
    You didn't jack anything up. It appears it might be a carrier issue in regard to your mms settings. It seems to have to do with receiving files in formats different from what your phone supports. However, it also appears it can be fixed. I would start by calling AT&T tech support and have them review your mms settings with you. From everything I read, iPhone and Blackberry users had this problem a lot, but it doesn't seem to happen very often with Android phones, at least not in the last couple of years. Here's the best info I found on Samsung's support site that pertains to your issue. I hope this helps a little.

    --------------<<<<<<<<<<<<<<<<<<<<<

    MMS error message
    Just received an error message when i was sent a ring tone or picture to my MMS. The message is "One or more of the message components have been deleted by MMS Adaptation. Either the message was too large or the components were unsuitable for your terminal." My phone is a Samsung A177 Gophone from ATT. Is there anyway to change my setting to accept these MMS?
    asked 9 months ago
    Customer Avatar
    Babygirl73
    - Fort Worth, Texas
    on a177 Full Qwerty Cell Phone
    0points
    0out of 0found this question helpful.
    Answer this Question
    1 answer
    Answers
    answer 1
    Thank you for your inquiry.

    You will have to coordinate with your service provider with regards to the settings of your mms.

    * Top 10 Contributor

    answered 9 months ago

    --------------------------<<<<<<<<<<<<<<<<<<<<<<<<
    JoeR32 likes this.
    10-07-2011 12:21 AM
LINK TO POST COPIED TO CLIPBOARD