1. mfratella's Avatar
    I bought an international I9100 and am on AT&T. I want to get the AT&T firmware on it...is there any way to do that? I've been looking at installing 2.3.4 XXKG2 but am afraid that since that's an international version, it won't work with AT&T.
    10-07-2011 05:45 AM
  2. nyc_rock's Avatar
    I bought an international I9100 and am on AT&T. I want to get the AT&T firmware on it...is there any way to do that? I've been looking at installing 2.3.4 XXKG2 but am afraid that since that's an international version, it won't work with AT&T.
    Didnt the international version just get 2.3.5? Why not go with that? I used the ATT version for two days and it seemed to have the same android OS battery drain as the original firmware that came with the international version.
    10-07-2011 06:35 AM
  3. mfratella's Avatar
    I guess I don't care if it's AT&T or not as long as I can use it on their network.

    Is the 2.3.5 an official version?
    10-07-2011 06:46 AM
  4. nyc_rock's Avatar
    I guess I don't care if it's AT&T or not as long as I can use it on their network.

    Is the 2.3.5 an official version?
    I believe it is. I read on pocketnow that it was through Kies. That would make it official.
    10-07-2011 06:49 AM
  5. jsntrenkler's Avatar
    I would stick to the updates that are designed for your device.
    10-07-2011 08:46 AM
  6. timberga's Avatar
    Didnt the international version just get 2.3.5? Why not go with that? I used the ATT version for two days and it seemed to have the same android OS battery drain as the original firmware that came with the international version.
    Does 2.3.5 fix the AOS battery drain issue?
    10-07-2011 10:18 AM
LINK TO POST COPIED TO CLIPBOARD