1. sck18's Avatar
    I sync to a Google calendar, where 5-min "pop-up" notifications are on by default.

    All of these were synced correctly to my shiny new AT&T Samsung Galaxy S II (having just recently abandoned my Palm Pre+ :-)

    My ONE complaint about this truly impressive phone is that it doesn't remind me about my appointments (I have checked and the Calendar > Settings > Notification Settings is on "alert")...but the alert USUALLY doesn't come up.

    Please help out a former WebOS user looking to seamlessly transition to Android without missing all of my meetings!
    10-11-2011 04:28 PM
  2. brendonlee's Avatar
    Mine appear to be working, have you tried creating a new test appointment on your phone and see if that pops up?

    Sent from my AT&T Samsung Galaxy SII
    10-11-2011 06:22 PM
  3. sck18's Avatar
    Thanks yes, I've tried a bunch of tests...it ignores the reminder whether the event is created on the phone or the desktop browser.
    10-11-2011 06:34 PM
  4. brendonlee's Avatar
    Weird. Try restarting your phone?

    Sent from my AT&T Samsung Galaxy SII
    10-11-2011 06:58 PM
  5. shansmi's Avatar
    mine work. i use "pop-up" mode. they appear in the banner.
    10-11-2011 08:53 PM
  6. sck18's Avatar
    Nope, rebooting doesn't help...

    Is ANYONE else having this issue :-)
    10-11-2011 11:21 PM
  7. sck18's Avatar
    @shansmi - what do you mean by "pop-up" - is it an alert that you have to dismiss, or just a notification in the pull-down menu?
    10-11-2011 11:22 PM
  8. shansmi's Avatar
    Go into Google on your PC and enter Calendar settings. There is a choice of Popup or email. Mine is set for popup. Everything is default on the device except I did change the default reminder timer to 15 mins from 10 mins.
    10-11-2011 11:48 PM
  9. sck18's Avatar
    Hmm...already on pop-up (5 min) notification.
    10-12-2011 12:10 AM
  10. JimmyDW2's Avatar
    I was seeing the same thing. I went into the S2's stock calendar settings and saw "set alerts and notifications". It was set to Status Bar Notification (stock setting). I changed it to "Alert" and now I'm getting a Tone at whatever time I set it to and also a notice comes on screen that you have to either snooze it or dismiss it.
    10-12-2011 09:34 AM
  11. sck18's Avatar
    d'oh - already on "alert" :-(
    10-12-2011 10:16 PM
  12. nimblefooted's Avatar
    When set to vibrate-only mode (at work), the SGS2's calendar app doesn't appear to be able to kick on the display and show a meeting reminder. If you can't hear the vibration (which so far seems wimpier than the 3GS's), then there's nothing to grab your attention.

    Have to poke around for an alternate calendar app that syncs to Google.
    10-13-2011 09:34 AM
  13. frozencloud's Avatar
    I sync to a Google calendar, where 5-min "pop-up" notifications are on by default.

    All of these were synced correctly to my shiny new AT&T Samsung Galaxy S II (having just recently abandoned my Palm Pre+ :-)

    My ONE complaint about this truly impressive phone is that it doesn't remind me about my appointments (I have checked and the Calendar > Settings > Notification Settings is on "alert")...but the alert USUALLY doesn't come up.

    Please help out a former WebOS user looking to seamlessly transition to Android without missing all of my meetings!
    This might be dumb to ask, but can you check if you got the "time zone" corrected in the calendar settings?
    10-13-2011 10:00 AM
  14. sck18's Avatar
    @frozencloud - Yup, time zone's correct :-)

    @nimblefooted - It's actually been behaving better over the past day or so, kicking up reminders even when the screen's off and silent!
    10-13-2011 11:30 PM
LINK TO POST COPIED TO CLIPBOARD