1. galaxy29's Avatar
    I have a stock SGS2 and was wondering if there was anything I could do to stop a text message from scrolling all the way through the message on the notification bar of my home screen? Thanks.
    10-16-2011 12:25 PM
  2. jermneedscoffee's Avatar
    Are you wanting to completely stop the message from showing up in the notification bar, or are you inquiring about only showing the first part of the message without scrolling?
    10-16-2011 08:00 PM
  3. galaxy29's Avatar
    I'm looking to completely stop it from showing up in the notification bar.
    10-17-2011 11:51 AM
  4. derande's Avatar
    open Messaging, press Menu > Settings >uncheck Notifications
    10-17-2011 12:43 PM
  5. galaxy29's Avatar
    Thanks derande!
    10-17-2011 08:58 PM