1. Trickology's Avatar
    If i try to search for something in map using the swype keyboard that starts with a lower case o it wont let me. Can someone check there phone for me to see if you are having the same problem? It also happens when I hit the search button from the home screen.
    10-20-2011 01:21 PM
  2. Mr.Gadget's Avatar
    Hum. I tried both and it works fine for me.
    10-20-2011 02:27 PM
  3. niannello's Avatar
    what's the word your trying to swype
    10-20-2011 02:36 PM
  4. Trickology's Avatar
    OK thanks that really strange. Think i got a bum device? The o seems to work everywhere else fine guess ill bring it back
    10-20-2011 02:38 PM
  5. Emcee's Avatar
    OK thanks that really strange. Think i got a bum device? The o seems to work everywhere else fine guess ill bring it back
    Try erasing saved words or app data or something. I doubt it's the device itself.
    10-20-2011 04:34 PM
  6. tifalicious's Avatar
    I have a problem with my 'O' button too. like, if I am using swype, and 'swyping' a word, but have to go back and correct just 1 letter, and if the letter happens to be the letter 'o', as soon as I type it, the swype screen disappears for like a second, comes back real quick, then it won't let me swype anything else. it'll begin to let me write the word, with the word being underlined, but as soon as I hit the enter key or try to start a new word, the underlined word just DISAPPEARS!!! I then have to go out of the program I am using, either it be facebook, or messaging, then go to task manager, close out all programs, then go back in. Please someone tell me how to fix this!!!!
    03-09-2012 02:43 PM
  7. CarlCochran's Avatar
    I have this same problem with my lower-case i. It happens on any text field that doesn't auto-capitalize. I switched to regular keyboard input mode and it's fine...
    04-06-2012 07:13 PM
LINK TO POST COPIED TO CLIPBOARD