1. ricktat's Avatar
    Have you changed your main prompt to say in the Vlingo system?

    Did you know you could change it?

    Settings>Voice input and output>voice recognition settings> Voice talk settings>Customize main prompt
    10-21-2011 01:33 PM
LINK TO POST COPIED TO CLIPBOARD