1. jsarino's Avatar
    OK, this is newbish of me but for the life of me, I can't find anything on this. One of my friends got an S2, and for whatever reason, incoming calls are getting the "incoming call from..." notification. Tried to lower the volume in settings, but you can still hear it. Any suggestions?

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    01-02-2012 07:10 PM
  2. Dr Triffid's Avatar
    Go into Vlingo/Voice Command and turn off the driving mode.
    01-02-2012 10:30 PM
  3. jsarino's Avatar
    My friend doesn't have the Vlingo app as far as I know (thought about getting it myself, but that's another story ). Anyways, where in the settings then is it where they can turn it off?
    01-04-2012 10:42 AM
  4. Dr Triffid's Avatar
    Vlingo is the voice command for the GSII. In 2.3.4, double tap the Home key. In 2.3.6, press and hold the Search key. Either way, when the voice prompt shows up, say "Driving mode off" or just click the driving mode toggle off on the menu screen.
    jsarino likes this.
    01-05-2012 02:06 PM
  5. jsarino's Avatar
    Thanks for the clarification...will check his phone when I get a chance!

    Sent from my SAMSUNG-SGH-I727 using Tapatalk
    01-06-2012 01:46 AM
LINK TO POST COPIED TO CLIPBOARD