1. richb89600's Avatar
    AT&T recently pushed out Gingerbread 2.3.6 for the GS II. I upgraded, and, all of a sudden, although I could see "attwifi" hotspots in the Wifi active list, my GS II wouldn't auto connect (even though I had checked the autoconnect box) and, worse yet, I couldn't even connect to it manually.
    FIXED:
    Simply:
    Go to Settings | Wireless and network | Wi-Fi settings and scroll down the page to the bottom and select "Add Wi-Fi network"
    Enter "attwifi" into the Newtork SSID (no quotes), and hit save button.
    You may now see multiple "attwifi" entries in your list of known Wi-Fi networks, but you will now connect and also autoconnect at AT&T Wifi Hotspots.
    RAB
    01-11-2012 05:17 AM
LINK TO POST COPIED TO CLIPBOARD