1. gusbus's Avatar
    Hi guys,

    So I bought a new Samsung Galaxy S II from att yesterday and I wanted to flash cynanogen onto it so I downloaded through the rom manager and flashed it. Well it obviously bricked. When I start up the phone it goes straight into recovery mode and whenever I try any of the options on the menu the phone just freezes on the "!" sign.

    Please, please help.

    I already bought a jig and I'm waiting for it to come in the mail but I'm worried that not even that will work.

    I've tried connecting into Odin, but the device isn't recognized. I can't really bring it back into the store because I voided the warranty by flashing. Any suggestions?
    03-17-2012 11:30 AM
  2. gusbus's Avatar
    More specifically it says:
    Updating application
    Successfully updated...
    Appling Multi-CSC
    Installing Multi-CSC
    CAn't access to system/csc/ATT/system/
    successfully applied multi-csc
    03-17-2012 11:33 AM
  3. Jonna09's Avatar
    I would like to ask, are you absolutely certain, that you downloaded the rom intended for Atnt version - I777 and not and not the International version - I9000. Because, I did that mistake too and I was able to correct it.

    More importantly did you take a back up of the original? If so, restore it immediately. If not, well, I can't say much more.
    03-17-2012 11:42 AM
  4. konazxiii's Avatar
    As I understand that the ROM Manager app sucks for our phones. Don't quote me on that though.

    So, when you power down and then hold volume up, down and power, nothing happens?
    03-17-2012 11:51 AM
  5. mviglesias57's Avatar
    Instructions for unbricking your phone are here: [Heimdall][Odin][Stock][Root]UCKH7/KK6 Return/Unbrick to Stock (or Root) - xda-developers. ROM manager doesn't work on the ATT SGSII from what I've read.
    03-17-2012 06:39 PM
  6. gusbus's Avatar
    Okay, so I bought the jig and was able to get to download mode. I flashed the official att Samsung Galaxy s2 rom, but the only thing that changed was that I know get to see the "Samsung Galaxy s II" screen before it boots straight into recovery mode and it still does not allow me to use any of the tools without crashing....

    What now?
    03-19-2012 03:21 PM
  7. gusbus's Avatar
    I'm pretty sure now that that was the mistake I made. I believe I used the i900 one by accident. How did you fix it?
    03-19-2012 03:24 PM
  8. brian ruse's Avatar
    i tried to root my galaxy s II sgh-i177 and now it wont read my sim card someone please help
    03-22-2012 12:06 AM
  9. brian ruse's Avatar
    my phone will not read my sim after rooting and body got any info on that i
    03-22-2012 12:13 AM
  10. konazxiii's Avatar
    Did you wipe it restore it back to stock yet? Post #5 has the link for you.
    03-22-2012 02:07 PM