1. gonzo0203's Avatar
    I'm new here on the Android side, came from a BB 9800. Love the Galaxy S2, and android platform. But enough about me.
    I installed Juice Defender when I got the phone, didn't like the way it shut off every little thing. Didnt notice battery improvement after leaving it set on balanced. Tweaked it, and still didnt improve. Moving on,I uninstalled it. Went on about my business, read some other apps on Google App Play. Tried Battery Defender, it worked better. Yes I'm picky. I removed it as well. Thought I'd try the built in power saver on Android system. I ran across Easy Battery Saver, tried it and have gotten good results from it.
    Here is my problem. I was going to reinstall Juice Defender after I removed Battery Defender, I went to app store, it downloads and goes to install. The phone goes black, resets all my connections. Wifi comes up, but no connection, have to power it off and back on. I retried to install Juice Defender, same thing but came back with USB card corrupt and need to format card.
    I shut phone off, battery pull, took out and reinserted SD card. All is well. Except today, went browsing on Market again for different app. I hadn't even got to point to download anything, and phone did same thing. Screen went black, same scenario.
    So suggestions tips? I am running Avast Antivirus, nothing shows up in scan. I ask if malicious since right before it happened Avast said "scanning installed app" and then it went out. So is Juice Defender still trying to install>? I have looked in Applications to see if it's there, but doesnt show up in list? Running 2.3.6 Gingerbread, non rooted.
    04-06-2012 11:27 AM
  2. Fryguy128's Avatar
    If you continue having problems, you'll need to do a factory restore. Don't forget to back your phone up then since your phone continually resets, turn it off and turn it back on by pressing both volumes and power. When your phone boots it will be in recovery mode. From here select factory restore. Note that you control restore with the physical buttons and it wont react to touch.
    04-11-2012 10:23 AM