1. dingbat005's Avatar
    Have rooted stock i777 on ATT still on 2.3.4. recently my reception has been spotty. a lot of times it will look like I have data/cell connection until I go to use it, then it times out, even though the little green and orange arrows are flashing. Putting it in airplane mode for a minute will usually help it reset. My office doesn't have the greatest coverage, but even if I don't move, putting the phone in and out of airplane mode generally does fix the connectivity for a little while. When I used to have Verizon I know you could essentially reregister your phone on the network to help fix connectivity issues but not sure what type of similar fix might be available on ATT (new sim?) any advice/ideas why this might be happening is helpful. Thanks!
    04-24-2012 11:30 AM
  2. jasonprice's Avatar
    You can thank Samsung for putting the crappy radio in these phones. In areas where your coverage is weak you are going to have these problems. At least from my experience.
    dingbat005 likes this.
    04-24-2012 02:42 PM
  3. dingbat005's Avatar
    lol not the best answer but thanks any other ideas out there??? or ways to fix it? they should make cases that have some sort of built in antenna booster!!! I would totally pay an arm and a leg for that
    04-25-2012 10:39 AM
  4. timhobbs's Avatar
    Mine is doing the same thing. I called att and they said they reset everything and reprovisioned it. But still doing the same thing.
    dingbat005 likes this.
    05-04-2012 08:24 PM
LINK TO POST COPIED TO CLIPBOARD