1. jbrown209's Avatar
    So I have an ATT Galaxy s2 and i decided last night to root it. everything went just fine. today i was reading up on how to backup my ROM prior to putting any new ones on it. So i proceeded to download something called "ClockWorkMod Recovery" and i tried to boot my phone into ClockWorkMod Recovery and now when i boot the phone up it says Samsung Galaxy SII GT-19100 and then goes black. I am freaking out, i don't know what to do. Somebody please help me!!
    07-17-2012 01:31 PM
  2. Donmeister85's Avatar
    Hey jbrown. I'd suggest you take a look at this forum post here.

    If the only thing you're seeing is a black screen, then the first course of action is seeing if you can get your phone back to stock.

    Did you thoroughly read and understand everything before you tried rooting and installing CWM Recovery?
    07-17-2012 03:48 PM
  3. jbrown209's Avatar
    ok well since posting this i have come a long way and im close but im not sure what to do from here. i have CWM working and at this point i basically have no mod so i am installing a custom one (AOKP) which i downloaded and is on my SD card as well as gapps-ics-20120429-signed.zip which is on my SD card. my friend was walking me through the whole thing but now he is unavailable. i cleared the cache and he had me on the mounts and storage menu... from there im not sure where to go.
    07-17-2012 05:31 PM
  4. NEDNERBISH's Avatar
    Hi did you get your phone situation figured out? Im as lost as you sound so you can probably REALLY help me since you know exactly what I am going through. I rooted the other dAy w entropys512 kernel/ root one click. I was tild next I have to install cwm then back up and flash a rom. I have no clue what I am doing and the things EVERYONE keeps telling me to read make NO SENSE to someone who has NO IDEA what they are talkin about..

    Sent from a still, small voice with help from my Galaxy s2.
    09-03-2012 08:12 PM