1. Bmoe320's Avatar
    I upgraded to ICS and now whenever I get text messages or e-mails during a call I get the notification ringtones, which overpower the call and can be quite disruptive. Any thoughts on how to get these to be silent while on a call?
    08-06-2012 03:20 PM
  2. michael3214's Avatar
    Go into settings for each individual application. Uncheck notifications and or just change ringtone to silent. This should prevent any audible alert when receiving a text or email.

    Sent from my SGH-I777 using Android Central Forums
    08-07-2012 11:51 AM
  3. Dr Triffid's Avatar
    Bring up the phone app. Call up the settings option with the menu button. In the settings list, there should be an option for call alerts. Uncheck it and it should disable notifications during calls without having to silence them completely.
    08-10-2012 01:49 AM
LINK TO POST COPIED TO CLIPBOARD