1. Grindstone Cowboy's Avatar
    I have an Alltel Galaxy S II SCH-R760, but I don't see it in the device list.

    All of a sudden my shift key won't work in portrait mode. Trying to press it I either get a lower case "a" or it switched to numbers/symbols. It works in landscape mode. I tried a battery pull. Any ideas?
    10-18-2014 12:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you notice any other issues with the touchscreen in that exact area? The digitizer might be having some issues there. Try testing it with something like Screen Touch Test.
    10-18-2014 03:38 PM
  3. Grindstone Cowboy's Avatar
    Hi, thanks for the quick response.

    So, I guess you populate the area in question with dots? I did so, and don't see any holes.
    10-18-2014 04:02 PM
  4. B. Diddy's Avatar
    Well, at least that means there's no dropout of touch sensitivity there. But I wonder if there's some issue with accuracy there, for some reason. Not sure is there's an app to test the accuracy.

    Another general troubleshooting thing to try is to wipe the system cache partition, which won't erase any personal data: http://forums.androidcentral.com/sam...2-s3-tab2.html
    10-18-2014 04:17 PM
  5. Grindstone Cowboy's Avatar
    I tried wiping the cache, but it didn't work. Now clicking the shift OR 123Sys keys in portrait mode only gives me a's.
    10-20-2014 02:05 PM
  6. B. Diddy's Avatar
    My guess is still that there's something wrong with the digitizer in that area. I'm not sure there's much else you can do from a software perspective--you may have to bring it to a repair shop.

    Have you tried other keyboards? Do they also have problems in that area?
    10-20-2014 04:09 PM
  7. Grindstone Cowboy's Avatar
    I downloaded another keyboard and it works. Go figure. Thanks for your help!
    B. Diddy likes this.
    10-20-2014 07:58 PM

Similar Threads

  1. Why won't my Galaxy Note 3 touchscreen work with my touch?
    By GN3Ireland in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 10-27-2014, 04:51 PM
  2. Tab S 10.5 won't read SD card when first started.
    By felloffthetruck in forum Samsung Galaxy Tab S 10.5
    Replies: 4
    Last Post: 10-23-2014, 05:17 PM
  3. Replies: 1
    Last Post: 10-18-2014, 03:57 PM
  4. Replies: 0
    Last Post: 10-18-2014, 11:23 AM
  5. mobile galaxy s3- all recommended roots not working..
    By daniel scuccimarra in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 10-18-2014, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD