1. jrc058's Avatar
    I'm recalling most of this information from memory because my phone is soft bricked at the moment, so I can't access all of the information I need.

    I was trying to switch from PAC-Man rom to a SlimRom (Slim-d2att-4.4.2.build.3.10-WEEKLY-3448 specifically). I don't remember the exact PAC-Man build I was running, and I'm not able to tell you because it's gone. In the process of installing Slimrom, we found that Clockwork Mod Recovery did not work. We had to figure out how to get another recovery so we went with TWRP. Once in TWRP, I wiped cach, dalvik, factory reset, etc., and installed SlimROMs 3 zips (rom, gapps, and a google camera compatibility fix) they required/suggested. After installation, I forgot I had wanted to wipe internal memory (sdcard). My plan then was to wipe internal memory (sdcard), cache, dalvik, factory reset, etc. and reinstall Slimrom again. So, I wiped all of that and, for whatever reason, rebooted recovery before installing Slimrom. When recovery rebooted, all it did was show the TEAM WIN splash screen, before rebooting again.

    Everytime I tried to go to recovery, it just showed the TEAM WIN splash screen. I have taken the battery out multiple times, tried rebooting it lots of times. So, now there's no rom, because I wiped everything preparing for a reinstall of slim, and I can't get into recovery.

    My phone's micro-USB port is very worn and it very difficult to connect to anything, I have to charge external batteries because I can't charge through the micro-USB. Subsequently, connecting to Odin was a terrible experience. We tried dozens of times to flash CWM and TWRP 2.7 with no success. It usually gets stuck at <ID:0/003> SetupConnection.. or <ID:0/003> recovery.img, but sometimes it would get pretty far into the installation process, sometimes even finishing but not able to get into recovery. I am able to get up to the TEAM WIN splash screen, but then it just reboots. However, most of the countless times attempting to flash either recovery, CWM or TWRP, odin would fail and/or the phone would disconnect from odin and windows.

    I think that even the successful installations were faulty because of the connection issue. I also believe TWRP is as installed as it was before I rebooted it, but it is in a boot loop. The boot loop is strange because it boots in this order of splash screen; Samsung logo small blue text that says "Recovery Booting,....", Samsung Galaxy S3 logo with Cyanogenmod guy on the bottom, TEAMWIN splash screen, reboot, Samsung no blue text, Slimkat logo, reboot, Samsung no blue text, Slimkat logo, etc. I'm not sure if the different splash screens can tell me the process the phone is going through or not.

    Odin hardly works, if at all, I can't get into recovery, what do I do?
    04-30-2014 03:17 AM
  2. mobilecrackers's Avatar
    buy USB jigs which will force phone to enter recovery menu
    05-02-2014 09:54 PM

Similar Threads

  1. charging problems after getting wet
    By nightjustin in forum Samsung Galaxy Tab 2
    Replies: 6
    Last Post: 01-15-2015, 09:06 AM
  2. Foxfi is supposedly working now
    By razr maxximus in forum Verizon LG G2
    Replies: 15
    Last Post: 10-05-2014, 03:50 PM
  3. email not working
    By Jaramie3 in forum Google Nexus 5
    Replies: 3
    Last Post: 05-03-2014, 08:10 PM
  4. Sleep Mode - will one still get notifications?
    By naviwilliams in forum HTC One M8
    Replies: 7
    Last Post: 04-30-2014, 02:58 PM
  5. Help!! can't log into certain websites
    By shuckybucky in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 04-29-2014, 11:00 PM