1. fstone88's Avatar
    As the title states, I have a rooted ATT galaxy S3 that is unable to open settings. I made the amateurish mistake of accepting the latest firmware update, which I suspect corrupted my system.

    My trouble shooting steps thus far:

    1. Cleared cache partition = fail.
    2. Factory Reset = fail.
    3. Reflashed w/ ATT_I747UCUEMJB_S3Rx_3.0_AROMA_4-13-14 (xda-devolopers) successfully. Cleared Cache. = Fail.
    4. Reflashed w/ ATT_I747UCUEMJB_S3Rx_3.0_AROMA_4-13-14 (xda-devolopers) successfully. Cleared Cache. Factory Reset = fail.

    I have been searching the interwebs for hours, and I cannot find anything in regards to the complexity of my issue. NEED HELP DESPERATELY.
    Thank you!

    -SOLVED- The only solution that worked for me was to completely unroot my phone. For anyone w similar issues following the most recent firmware update:

    1.Download triangleaway from play store on phone.
    2.Open the APK
    3. Click the reset counter option (you must reset your binary counter back to 0 for warranty/phone service support)
    4. Download official samsung firmware from Firmwares | SamMobile | Page 3 (ATT SGH-I747) onto computer.
    5. Flash phone using ODIN
    6. Boot phone into recovery and restore factory defaults + clear cache partition
    7. Reboot and there you go!

    Hope this helps.
    07-13-2014 07:05 PM

Similar Threads

  1. Replies: 13
    Last Post: 07-21-2014, 01:55 PM
  2. Replies: 6
    Last Post: 07-15-2014, 10:47 PM
  3. M8 to G3 to M8
    By darryjr in forum HTC One M8
    Replies: 17
    Last Post: 07-15-2014, 05:40 PM
  4. How can I set up an AT&T Note 2 for T-mobile?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 07-14-2014, 12:38 AM
  5. i537 with I537UCUBML2 will not update to I537UCUCNE3
    By zqz in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 07-13-2014, 05:19 PM