1. AC Question's Avatar
    I have a AT&T sgh-i747. I wanted to try CM 11 so I installed CWM and made a backup with ROM Manager, which is a nandroid backup if I'm understanding correctly. I installed the latest snapshot of CM 11 and did not have data access. or lte. I flashed the newest modem from XDA developers site and then I had no ability to place calls or data. Tried several different modems from the list to no avail. I tried to set up the AT&T APN settings but no matter what I did the settings would not save. I flashed an older snapshot of CM 11, nothing changed.

    After hours of frustration I decided to revert back to my stock nandroid backup which is 4.4.2. I installed the backup via CWM recovery but now I have a no sim card error and "com.google.process.gapps has stopped working" constantly popping up. My phone is now completely useless. Have I bricked this thing or is there just something I'm missing and not doing correctly? The baseband version is listed as unknown. Please help!

    I do have another motherboard for this phone that has a working stock version of jellybean installed but It seems to have some hardware glitches so I installed the new motherboard. If I needed to I could reinstall the old board and pull files from it.

    Any help is appreciated!
    08-02-2016 11:05 AM
  2. B. Diddy's Avatar
    Moved to the AT&T S3 Rooting forum.
    08-02-2016 12:10 PM

Similar Threads

  1. A new Gear S3 announcement in Sept 2016
    By Dude2 in forum Samsung Smartwatches
    Replies: 2
    Last Post: 08-31-2016, 03:11 PM
  2. Replies: 2
    Last Post: 08-02-2016, 12:43 PM
  3. Replies: 1
    Last Post: 08-02-2016, 12:36 PM
  4. Why can I not get Skype to work on my Galaxy S7?
    By Debbie Beader in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2016, 08:45 AM
LINK TO POST COPIED TO CLIPBOARD