10-17-2013 08:24 PM
105 ... 2345
tools
  1. atheistatic's Avatar


    Tampa, FL
    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    10-16-2012 09:19 PM
  2. Cmjkxa's Avatar
    Sandy eggo here
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-screenshot_2012-09-14-15-14-32-1.png  
    10-19-2012 02:14 AM
  3. cyanogen-man's Avatar
    Still no one answered my question

    INSPIRE AOKP ICE COLD SANDWICH ROM
    10-19-2012 04:40 AM
  4. cgardnervt's Avatar
    HSPA+!




    Sent From My Samsung Galaxy SIII
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1350654286457.jpg   Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1350654304221.jpg  
    10-19-2012 08:43 AM
  5. cgardnervt's Avatar
    How are you posting these screen shots?? Every time I try it give me an error it didn't do it till they updated the app

    INSPIRE AOKP ICE COLD SANDWICH ROM
    1) It could be your custom ROM.

    2) If your using stick then just swipe your palm over your screen.

    Hope this helps!
    10-19-2012 08:47 AM
  6. dwd3885's Avatar
    10-19-2012 02:13 PM
  7. cyanogen-man's Avatar
    No pictures upload period they did before the update even on this from but after the app update it dosen't let me put screen shots

    INSPIRE AOKP ICE COLD SANDWICH ROM
    10-19-2012 04:03 PM
  8. KenDavidson's Avatar
    Maks a point for LTE from the speeds I see poosted here.
    11-12-2012 01:54 PM
  9. dhughes's Avatar
    DC area, Northern VA
    Post your AT&T HSPA+/LTE Speeds-screenshot_2012-11-14-13-41-43.png
    11-14-2012 12:44 PM
  10. MattMJB0188's Avatar
    Awesome speedtests on here. What's so nice is the HSPA+21/LTE combo. When I'm not in LTE I get 9-10mbps which is more than enough lol. Anything greater than 10mbps is just icing on the cake. ;-)
    11-14-2012 06:21 PM
  11. winmod21's Avatar
    Just a totally nooby question here, but how do you tell what speeds you're getting 'up' and what you're getting 'down'?
    Where do you see those spec's on your phone? I don't even know what gen of radio cell signal I'm getting; my S3 just shows 'AT&T' over in the far left corner of the notif. bar. Occasionally it will show 4G over by the strength-of-signal bars, but I don't think I've ever seen a 3G or 2G icon up in the notif. bar. Again, most of the time, it shows the 'AT&T' over at the far left side of the notif. bar. How do you know when your on the AT&T HSPA+ signal?

    If I go to: Settings > More settings > Mobile Networks > Access point names > . . all that shows up is 'AT&T PTA'. What does that mean? That I'm getting my cell signal from some schools Parent Teacher Association . . or what?!?! lol
    11-14-2012 06:39 PM
  12. dhughes's Avatar
    U can see the speeds from an app called speedtest. The app is in the play store.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    winmod21 likes this.
    11-14-2012 08:06 PM
  13. MattMJB0188's Avatar
    AT&T is very bad with displaying a connection status. For example, when on 3G it will still say "4G" despite being on the UMTS network (3G network). I don't know how the stock rom displays 2G. It might say that or EDGE which is the same thing. If your in a 4G LTE market it will say "4G LTE" in the indicator.

    You'll need to flash a custom rom if you want to toggle network modes. AT&T does not allow you to force it into EDGE or HSPA+ on the stock rom, which sucks.
    winmod21 likes this.
    11-14-2012 08:59 PM
  14. dhughes's Avatar
    I think it shows an E when on EDGE, not 100% sure I have not saw it yet, but that is what it shows on most other phones when on EDGE.
    11-15-2012 08:11 AM
  15. Frisky2Times's Avatar
    I've in Tacoma, WA. And LTE just went live here. It's been up north in Seattle since I got my S3.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1352990243884.jpg  
    11-15-2012 08:38 AM
  16. XChrisX's Avatar
    Pulling these speeds at work right now outside of The Woodlands just north of Houston. This is why my phone has to have LTE!

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-photo.png  
    11-15-2012 11:42 AM
  17. urrl's Avatar
    My jaw dropped as I tested my GS3 LTE in an Orlando Motel 6
    Post your AT&T HSPA+/LTE Speeds-d122e3cd-orig.png Post your AT&T HSPA+/LTE Speeds-05f6a08a-orig.png
    11-16-2012 05:45 PM
  18. epicness4G's Avatar
    Pulling these speeds at work right now outside of The Woodlands just north of Houston. This is why my phone has to have LTE!

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    You have an ipad
    You must die

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    11-16-2012 07:04 PM
  19. XChrisX's Avatar
    You have an ipad
    You must die

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    I have multiple devices capable of LTE. The thread was not specific. Either way I still pulled 62mbps down!
    11-16-2012 10:20 PM
  20. brkaras's Avatar
    Milwaukee. Speeds so fast I freaked!

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1353127474975.jpg  
    11-16-2012 10:45 PM
  21. Kimberly Boals's Avatar
    Lte just launched in Boise and the speeds are what Hspa should have been. Why do the speeds suck so bad in Boise!!
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1356508888398.jpg  
    12-26-2012 01:59 AM
  22. Kelly Kearns's Avatar
    Birmingham, AL



    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1356510078312.jpg  
    12-26-2012 02:21 AM
  23. MangoPowah's Avatar
    Littleton, CO


    Sent from the cockpit of Gurren Lagann
    Attached Thumbnails Post your AT&T HSPA+/LTE Speeds-uploadfromtaptalk1356510216399.jpg  
    12-26-2012 02:23 AM
  24. Kelly Kearns's Avatar
    AT&T is very bad with displaying a connection status. For example, when on 3G it will still say "4G" despite being on the UMTS network (3G network). I don't know how the stock rom displays 2G. It might say that or EDGE which is the same thing. If your in a 4G LTE market it will say "4G LTE" in the indicator.

    You'll need to flash a custom rom if you want to toggle network modes. AT&T does not allow you to force it into EDGE or HSPA+ on the stock rom, which sucks.
    Add a simple APN and it will force it to 3G in AT&T.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    12-26-2012 02:24 AM
  25. Kelly Kearns's Avatar
    And here is how to do it.

    http://forums.androidcentral.com/sho...d.php?t=235495

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    12-26-2012 02:25 AM
105 ... 2345
LINK TO POST COPIED TO CLIPBOARD