1. spacecasespiff's Avatar
    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    06-27-2012 12:25 AM
  2. jcp007's Avatar
    If you are talking S Voice, in the settings, make sure it is enabled. At the homescreen, double press the home key. The app may be on one of your homescreens or in the app drawer.

    When the keyboard appears, say in an email or text message, in the notification bar, there is an icon that looks like a typewriter keyboard, tap on it.
    06-27-2012 07:39 AM
  3. spacecasespiff's Avatar
    No the speech to text icon. It usually next to the space bar.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    06-27-2012 09:42 AM
  4. spacecasespiff's Avatar
    I'm a goob I found it . You need to hold down the settings button and then you see it see then you choose it and it shows up now. See the pic

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    Fuzzy761210 likes this.
    06-27-2012 09:58 AM
  5. jcp007's Avatar
    Cool. Being new to Android, does it affect battery life at all running in the back kground?
    06-27-2012 11:56 AM
  6. brennaman's Avatar
    Thanks this is my first smart phone and I could not find it either. I took it to to best buy, and they told me I had to buy an app for it to work.
    07-01-2012 08:08 AM
  7. spacecasespiff's Avatar
    I have not noticed any battery change with on. I still get 15+ hours every day.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    07-01-2012 12:32 PM
  8. jcp007's Avatar
    I believe that I have the feature enabled but the icon does not show up. I have to select the setting icon on the keyboard and choose google voice as my entry method. Did I miss something?
    07-01-2012 01:16 PM
  9. edmontondj's Avatar
    i am having the same issue. Just got an SG S3 and enabled the microphone and it does not show up on the keyboard?
    11-11-2012 01:01 PM
LINK TO POST COPIED TO CLIPBOARD