06-01-2016 04:27 AM
54 123
tools
  1. anon(8521261)'s Avatar
    @ Zaatour36: worked super & thx!!!

    But I got a question. Just today I realized that on my s3 mini Google voice output is very low, can't hear the answers any more. On my tablet which is not a Samsung and therefore didn't need the changes related to the 'the folder is open' problem Google Now talks back loud and clear.

    Could it be that disabling Google and Samsung tts changes the volume settings for Google Now on my s3 mini?

    Existing thread to this problem :

    http://forums.androidcentral.com/ver...ud-enough.html In phone settings everything from notifications to ringtone is set on max loud.

    Would anyone here who performed the settings for notification test the microphone on Google Now to see if it speaks back loud enough. E. G. ask: how is the weather today?
    02-09-2014 05:50 AM
  2. Daniel Moo's Avatar
    I don't even have that option under settings, its driving me nuts and quiet annoying at night.
    I had that problem on my s2, just figured it out: go to settings>
    accessiblity>turn off all services>Text-to-speech output
    >change the TTS to your system one, mine was in"google Text-to-speech" and i changed it to "samsung TTS"
    this shall solve it!!
    03-11-2015 10:43 AM
  3. YanQing Luo's Avatar
    Thank you very much, I note II thus set "Settings -> Application manager -> All - Disable Google TTS (text to speech)", open the folder, close the folder, there is no sound.
    03-17-2016 12:13 AM
  4. ja2zzy's Avatar
    Samsung Note 10.1
    Application Manager - Google Text to Speech &/or Samsung TTS - Force Stop/Disable.
    Stopped Folder Closed/Open Notification for me
    NB Do NOT uninstall updates or app will disappear and sound will come back again.
    06-01-2016 04:27 AM
54 123
LINK TO POST COPIED TO CLIPBOARD