11-26-2014 08:01 AM
86 1234
  1. insanesteve's Avatar
    Use the Mr Robinson way, takes 20 minutes and is zero frustration.
    12-09-2012 05:01 PM
  2. FriendDenton's Avatar
    I found this on Microsoft's help page:

    I got and Answer her is the fix that worked for me

    . Uninstall any previous instance of Kies/USB driver
    2. Download the latest Kies, specific to your S3.
    3. Download Samsung USB drivers (I've tried newer versions but they all failed)
    4. REBOOT
    5. Disconnect from internet (VERY IMPORTANT!!! - forcing Windows to install local drivers ONLY)
    6. With the phone disconnected, install Kies + USB drivers downloaded in steps 2,3
    7. Connect the phone and let Windows install the drivers.
    8. Reestablish the internet connection.
    Honestly, the key is to disconnect from the internet when Windows attempts to find drivers through Windows Update, utilizing the old drivers. I disconnected just before plugging in my GS3 AND just before the firmware unzips. Also, this is on Windows 7 Ultimate 64-bit.

    It worked for me after trying every other method posted on this forum and others.
    Terry Lott likes this.
    12-10-2012 10:29 PM
  3. kk86's Avatar
    Hey everyone..

    New to this community, recently got a S3 . I was trying to update to jelly bean 4.1.1, and the real problem started. Unable to connect to Kies on mac and windows.

    I tried several options for a week and almost gave up.. But, in the end. I uninstalled my AVG anti virus on S3.. And, it worked.. on windows PC and also able to connect to mac. So, to all the people who haven't tried this, please give a try n see. it might work.:-)

    badbrad17 likes this.
    12-12-2012 12:25 PM
  4. scythenc's Avatar
    FINALLY!!!!! Thank you Tenjo your instructions worked for me after a few attempts. Thanks!!!!!!

    ** edit ** Now it's not working! I'm so effing frustrated it's not even funny!

    My screen shows: Prepare for firmware upgrade - Please do not disconnect the cable connected to the PC. (which I haven't). - Downloading firmware upgrade components. BUT ... on the Kies screen it says Please connect a device under connected devices.

    WTH?? It WAS connected when the damn thing started!!

    Now the upgrade screen says: Firmware upgrade progress - Downloading file for firmware upgrade of Galaxy S3 (SGH-1747) (133068*****)' Please do not disconnect the cable connected to the PC. (which I STILL haven't done)

    So, I have no idea where it's downloading this file to since it doesn't say it's connected to my phone????????
    Also, the screen on my phone does NOT show the droid guy and the words Do Not Turn Off Target, like it's supposed to.

    Totally pissed off here!

    And I'm using Windows XP not 7
    but that shouldn't matter.
    Having the exact same issue. Will get to the download point and just stop. The next step where it actually installs it on the phone doesnt start. It will either freeze at this point or go back to beginning of the update cycle and ask to do the update again and the same thing will happen. Does anybody have a solution for this yet? I've been trying to get jelly bean on my s3 now since the update was available with no luck.
    12-28-2012 06:47 PM
  5. excelthoughts's Avatar
    I found this worked.
    Had an old Kaspersky install which left behind a Registry entry.
    Then had to restart phone.
    Then recognised it.
    This has been an issue for 4 months.
    Finally solved!!
    SOLVED:Windows Mobile-based device and Canon Powershot cameras showing code 19 and MTP USB Device failed.
    torch29 likes this.
    01-01-2013 04:48 AM
  6. MunS12's Avatar
    Worked after this helpful piece of advice on usb debugging. I did get an error install message, then had to go through emergency recovery.... but 2 hours later it was done.
    01-07-2013 11:53 PM
  7. PATTIBOO's Avatar
    Kies air won't work either
    01-13-2013 07:06 PM
  8. hopewise's Avatar
    Pulling the battery and returning it worked for me.
    01-28-2013 03:58 AM
  9. socer3d's Avatar
    Not a "restart" but pull the battery.
    This worked for me after trying EVERYTHING else. Thanks!
    02-02-2013 09:51 PM
  10. Terry Lott's Avatar
    Tried just about EVERYTHING as well- and who'd think to disable my internet connection?? seriously= Thanks!
    02-03-2013 10:54 PM
  11. James Ford's Avatar
    I tried several of the solutions here but none worked. I spent 3 hours on the phone with AT&T tech support and the only solution was to send the phone in and get a refurb. I got the refurb and as soon as I plugged it in it was recognized.
    02-13-2013 04:32 PM
  12. Thomas Maragno's Avatar
    Great. It worked for me too.
    02-24-2013 12:20 PM
  13. pravinpai5's Avatar
    Great suggestion it works perfectly and thanks any way as no suggestions work than this.
    02-25-2013 08:08 AM
  14. vishywaugh's Avatar
    Kies will not recognise my samsung galaxy note gt-n7100. Ofcourse Kies starts when I connect my phone, but it goes to USB cable connection when I click on Troubleshoot connection error, it starts checking, but then closes down saying Microsoft has encountered a problem and it needs to close. SO i am still not able to connect my phone properly to my pc and transfer files from my pc to phone. Please help.
    03-01-2013 06:12 AM
  15. jaithehulk's Avatar
    Hello everyone,
    The S3 showed connection locked everytime I tried to connect.
    As suggested in this topic enabling the debugging mode fixed the problem!
    03-31-2013 11:37 AM
  16. Falajiki M's Avatar
    I just joined this forum to at least help one person.
    I downloaded kies for my samsung GT-S5300 and it kept on telling me that unable to retrieve device information. I came online to search for the solution. II got plenty ideas. Like debugging and reinstalling the softwares for the device. lots more. Also on not to use windows update to install the drive
    After many futile attempts, I ROOTED the phone and guess what? The problem had been solved.
    Like I said, itis forone person that has tried everything and no solution, simply search for howto root your phone(your model) and follow the procedures, you will stop your lamentation.
    05-16-2013 09:17 AM
  17. judy joo's Avatar
    Was having troubles connecting it to kies straight outta the box. Done the following steps and got it working.

    Unplug the USB cable from the GS3
    go to "Settings" > "Developer Options"
    Enable "USB debugging"
    Connect the USB cable from the GS3 to the PC
    The PC will now install a bunch of drivers automatically
    When the drivers have installed, unplug the USB cable from the GS3
    go to "Settings" > Developer options"
    Disable "USB debugging"
    Connect the USB cable from the PC to the GS3

    After doing this, the SGS3 connected to Kies
    UGH, I saw the same instructions on a different site and have done it at least a million times and it still does not work ):
    05-25-2013 01:24 AM
  18. judy joo's Avatar
    There is always hope for those who still have problems, and the problem IS solved by the switch to USB debugging and then turning it off, but you have to be a little careful about what is going on. So, in addition to what was posted above by Tenjo:

    First, I will assume that you are running Windows 7 64 bit, since that is the most common these days. Post if you have anything different.

    Please do EVERYTHING here, in order, and don't skip any steps "because you already tried this".

    So, first up, disconnect your phone from the computer.

    Next, run Kies, and make sure the loading screen shows the copyright is through 2012, not 2009. A new version of Kies was released a few days ago. To check, in Kies, you can click on Help, and then "check for update" to make sure or to download the new version. If you install an updated version, if it tells you to reboot the computer at the end, DO IT, don't skip that step. Help and "Kies Information" should read: if you are fully up to date on Kies.

    So, you have the latest version of Kies. With the phone still unplugged, the main screen shows the top option of "Connect a device to use all the Kies features", and there is a "button" labeled "Troubleshoot connection Error". That is what you want to do. Click it, and let it update the Kies driver on the machine. At the end, it will probably tell you that you need to reboot for the changes to take effect. DO IT, do not skip that step.

    So, you have rebooted, possibly twice now. So, there is something to note for this next step that is somewhat important. When you first connect a device, before Windows 7 even looks on the local computer for drivers, it checks "Windows Update" to see if there is a newer driver. The problem in this case is the driver that Microsoft may try to pull down will override the driver that Kies would be trying to use. The trick then, is when you click to see the driver install status, there is a SMALL thing you can click on that says to skip checking Windows Update. You WANT to skip it, and if you just let it pull down the drivers, who knows what will come down.

    So, that is what you need, connect your Galaxy S3, and make sure you skip the Windows Update part of the driver check process for all elements that show up. If it fails, or only one of two or three drivers goes in, unplug once it gets finished, unplug the phone, plug it in, and repeat, again, making sure you skip the Windows Update check for drivers. Now, reboot the computer yet again, just to be sure things are set. This reboot may be the only part of this where you MAY be able to skip.

    So, phone still plugged in, fire up Kies, and see if it works. If it works, great, you are set, if it does not, there is still a good chance the next part will do it, and it follows what Tenjo posted.

    So, now, it isn't working yet, so unplug the phone, and follow what Tenjo said about settings, developer options, and enable USB debugging.

    Once you have enabled USB debugging on the phone and have saved the settings, plug your phone back in to the computer.

    You will now get the driver install window again. As before, DO NOT INSTALL DRIVERS FROM WINDOWS UPDATE.

    And as before, once it is done installing all the drivers(if you have to unplug from the computer and re-plugging it in to get whatever failed), try running Kies with USB debugging still turned on.

    At this point, Kies should be working properly, and you SHOULD notice it connects nice and fast to Kies, no slow check for the phone in Kies.

    If Kies is still having problems, either you did not bypass the Windows Update check for drivers, or you have: A bad USB port, try another on the machine, preferably on the other side from the one you have been using, OR, the cable you are using to connect your phone is having a problem. Just because a cable works for charging does not mean it will work for sending data to/from a computer.

    If all is working with Kies now, you can unplug from the computer, and turn USB debugging off. Then, connect to the computer again, and it will try installing drivers yet again. As always, DO NOT INSTALL FROM WINDOWS UPDATE.

    Once done, plug in, and Kies should be working with the phone NOT in USB debugging mode.

    I have been fairly verbose here to let all of this sink in. It may not be as easy to read, but it hopefully gets the point across not to skip steps when trying to deal with this issue. Older versions of Windows from before Windows 7 don't really make use of Windows Update, so many have never had to deal with Windows Update being preferred over a locally installed driver. I hope this helps.
    ): I've done that step before Tenjo's set of instructions as well but when I troubleshoot, no error is detected and no driver is installed. My phone just charges when plugged in, and the computer never even detects the phone when plugged in. this is so frustrating... ): I might just go back to the iphone.
    05-25-2013 01:55 AM
  19. timoto88's Avatar
    I have one other solution: Try another USB socket on your pc !

    I am a recent user - and "yes" Kies needs to be a lot quicker, more reliable etc. etc. but it did work on an off.....

    Then I updated Kies (at its request) to 2.5.something and nothing..... the phone simply wasn't recognised.

    I tried all the above solutions (thanks to all those who added their ideas....but in my case nothing happened. The connection was as active as road kill on an Arazona desert road.....

    Then I had a mini-brainwave :- I have seen before that sometimes the PC can lose connectivity from a specific USB socket. Can't remember where/when.... but the idea was at the back of my mind. So I tried it out... unplugged it from one and simply moved the cable to another socket on the pc...... and INSTANTLY Kies recognised the device and I am back in business.

    So, next on my list is to try and establish what the issue is with the USB socket. (And before you ask, I had even tried rebooting the pc, and obviously even that hadn't reset the USB socket into a working mode.) Conclusion: In my particular case, it may well be that I was blaming Kies for something that was not its fault.

    NOW: Next on my list is to sort out this absolute mess created by Google/Kies/Outlook syncing - wherein I have hundreds of duplicated contacts to sort through and delete. Thanks to these B^%%rs I expect I have hours of unwanted extra work to do this now........ And I am not at all confident that it won't happen again. How many 10s or hundreds of thousands of complaining users does it take before these people learn that (a) DO NOT FIGHT your supposed competitors at the consumers' expense (Google..... Microsoft.... please listen) and (b) get the basics right before you try and make it too complicated. I will guess that most of you just want to be able to plug in your devices and sync ?. Quickly. Bug and hastle-free ?

    Who needs a Friday night anyway ? :-|
    05-31-2013 06:35 PM
  20. Frank Lorvik's Avatar
    Kies recognized my Samsung S III mini just fine with newest USB-drivers right away after a really lenghty installation process - makes me wonder what kind of big application Kies is. So maybe the problem you experienced has been solved? Now I'm going to explore Kies and find out what it can do. :-) fraNK
    06-01-2013 04:19 PM
  21. androidgirl3107's Avatar
    For the first time it work, but my laptop no battery and closed. Now I try the steps again, but the automatically install bunch of drivers steps, its not working at all... So how to solve it?
    06-02-2013 12:59 AM
  22. Abdul Iqbal's Avatar
    Found it somewhere worked for me
    Type in code *#7284# which will bring you to the phoneutil screen with PDA, Modem, and QualComm USB Setting options.

    Click the Qualcomm USB Driver option and select the MTP + ADB option a little message will appear @ the button of the screen saying saved, now just press the back button all the out to the normal screen.

    I then powered off my phone, took out the battery, sim card (tmobile) and micro sd card, put them back in, powered the phone back on and then plugged it in using the usb cable (not original that came with phone) and it started installing the usb drive and then worked.
    Shevoo likes this.
    06-28-2013 05:20 PM
  23. JohnFurber's Avatar
    I couldn't connect my S3 to Kies and tried everything other users posted (usb debugging, scanning pc for viruses, etc...) and I stumbled upon the fix that solved my issue and I've now connected with Kies and have full functionality with Kies and no issues with my S3.

    THE FIX:

    On the S3 device pull down from top of home screen (swipe from top of screen downward) to the screen that shows (across the top) Wi-Fi, Bluetooth, etc... and check to see how the device is connected "Connected as a Media Device" should be shown. (Mine said "Connected as a camera" and I changed that to "Connected as a MEDIA DEVICE" and instantly connected to Kies.

    Hope this helps!
    Thanks WarrJo. Your fix worked for me with my Virgin Mobile Samsung Galaxy S2 4G trying to sync with Mac Snow Leopard. That was all I needed to do. Did not need to do any of the other suggestions by others in this thread...

    HOWEVER... So I was able to use Kies to update the Galaxy to the new version of Android OK...
    BUT then when I used Kies to Sync with Address Book on the Mac, Kies scrambled the address book data on the Mac as well as on the Galaxy :-(
    Fortunately, Address Book was backed up on Time Machine. So I was able to delete all of the cards from Address Book on the Mac and then restore them from Time Machine.
    For now, I do not recommend using Kies to sync the Mac Address Book with your Android devices. If you want to try it, be sure to first back up your Address Book. Export an Address Book archive file... Clone your disk with SuperDuper... AND run Time Machine.

    To get contact info onto your Android from the Mac Address Book, a safer way is to export your Address Book contacts as a Vcard ( ".vcf" file). Then connect your Android to the Mac as USB storage and copy the Vcard onto the Android. I found the procedure detailed by Deepmeister on samsunggalaxyforums 15 August 2010 here
    How to sync with a Mac - Samsung Galaxy S Forums : Galaxy S2 S II Forum
    Good luck!
    07-07-2013 12:46 AM
  24. marlysb's Avatar
    How do I know the drivers have all installed?
    07-07-2013 05:14 AM
  25. Sampurna Napolean's Avatar
    Restarting the phone did the Magic for me! It is worth a shot.
    07-08-2013 02:42 PM
86 1234