11-26-2014 07:01 AM
86 123 ...
tools
  1. mckain87's Avatar
    I have downloaded Samsung Kies and I was wanting to back my contacts up on that program and it will not recognize my Galaxy SIII. I have windows 7 and for some reason when I plug my phone it it says "Unable to connect to SGH-I747. Failed to retrieve device information."

    Does anyone know what I need to do in order to Kies to recognize my phone. I am very interested in using this program so I can back my phone up.
    07-06-2012 09:43 AM
  2. Statusnone's Avatar
    Having the same issue. I just made a post on XDA because I can't seem to find any other fixes or even if anyone else is having issues. Here's the link:


    [Q] Trouble Syncing AT&T S3 to Kies on PC... Anyone else? - xda-developers
    07-06-2012 10:18 AM
  3. GMJeff's Avatar
    Have you tried using Kies air? I mean as long as you have both the phone and computer on the same network.
    johnjaycee likes this.
    07-06-2012 10:06 PM
  4. tecrekka's Avatar
    Kies air doesn't support Outlook sync, which is what I am trying to do, and I am having the same issue.
    08-02-2012 10:38 PM
  5. Archienj7's Avatar
    I have downloaded Samsung Kies and I was wanting to back my contacts up on that program and it will not recognize my Galaxy S3. I have windows 7 and for some reason when I plug my phone it it says "Unable to connect to SGH-I747. Failed to retrieve device information."

    Does anyone know what I need to do in order to Kies to recognize my phone. I am very interested in using this program so I can back my phone up.
    I had the same problem. If it doesn't detect it, unplug it from the USB, turn the phone off and back on, then reconnect it and it should work. Kies is just buggy as hell period but the above has worked for me everytime it's happened so far.
    08-03-2012 12:18 PM
  6. Jimmiray's Avatar
    USB debugging must be active. Find it under developer options.
    08-04-2012 09:00 PM
  7. deucalion's Avatar
    3 operating systens xp SP3, W7 32bit, 64 bit, on the phone with sam support and seca hub and kies will not recognize s3 sgh i747m

    what a waste of money on this piece of . what a joke samsung is.

    I regret selling the iphone 4s for this expensive brick. Now I know why iPhone is King
    08-06-2012 01:18 PM
  8. RyDawgBoston's Avatar
    I got it working on my Mac. Its a little buggy, but works... Nothing impressive..
    08-06-2012 06:59 PM
  9. zeteo's Avatar
    Try reformatting the memory card. Worked for me.
    Archienj7 likes this.
    08-06-2012 08:19 PM
  10. deucalion's Avatar
    To all folks that give recos to help with S3 problems -

    With Samsung help desk and SECA hub none of the below have helped -
    1. Reformatting the card
    2. Mounting / unmounting the SD card
    3. Resetting the phone
    4. Performing a "hard" reset on the phone
    5. Re-installing the firmware
    6. Having the USB debug option "on" AND "off" in BOTH cases - as an MTP device AND as a PTP device.
    7. Performing various re-installs on Kies with various stages on Step 6
    8. Un-installing and re-installing hidden device drivers for MTP, ADB and other Samsung drivers


    THIS is a piece of junk. Both Samsung help desk and SECA hub were out of answers after an hour on the telephone support.

    I repeat, THIS IS A PIECE OF JUNK.

    Potential buyers - STAY AWAY.
    BEaRebel likes this.
    08-06-2012 09:06 PM
  11. zeteo's Avatar
    I feel so badly for your experiences. A few days ago I would heartily agreed. Yours is but one of the problems which prompted me to return my S III. After some encouragement from the adults and mockery by the children, I got a second device. It is everything my first wasn't. I know it's a crap shoot, but you might want to give a new one a chance. I couldn't be any happier now.
    08-06-2012 09:31 PM
  12. BEaRebel's Avatar
    To all folks that give recos to help with S3 problems -

    With Samsung help desk and SECA hub none of the below have helped -
    1. Reformatting the card
    2. Mounting / unmounting the SD card
    3. Resetting the phone
    4. Performing a "hard" reset on the phone
    5. Re-installing the firmware
    6. Having the USB debug option "on" AND "off" in BOTH cases - as an MTP device AND as a PTP device.
    7. Performing various re-installs on Kies with various stages on Step 6
    8. Un-installing and re-installing hidden device drivers for MTP, ADB and other Samsung drivers


    THIS is a piece of junk. Both Samsung help desk and SECA hub were out of answers after an hour on the telephone support.

    I repeat, THIS IS A PIECE OF JUNK.

    Potential buyers - STAY AWAY.
    Wish I would have read your post prior to the ROYAL treatment by Tmobile.
    My new Galaxy S III is having same problems with Kies as all of you.
    I wonder why I must go thru all this BS for working system.
    ~BTW, have you had weird issues with images not transferring properly? Images/Files missing, etc? Thnx for your info.
    08-06-2012 10:07 PM
  13. RyDawgBoston's Avatar
    Hopefully Samsung will fix these issues fast!
    08-06-2012 10:14 PM
  14. deucalion's Avatar
    Wish I would have read your post prior to the ROYAL treatment by Tmobile.
    My new Galaxy S3 is having same problems with Kies as all of you.
    I wonder why I must go thru all this BS for working system.
    ~BTW, have you had weird issues with images not transferring properly? Images/Files missing, etc? Thnx for your info.
    Yes, Images or pictures on the phone are recognized, but will not transfer.

    What I hate about this is that I fell for the hype. In order to "get away" from Apple I opted for a plebian device, not realizing that Samsung just doesn't get it. What a fool I am?

    iPhones simply WORK.
    08-06-2012 11:28 PM
  15. Archienj7's Avatar
    Mine works fine and although I had trouble with KIES (it is a buggy program regardless) at first it's all working as it should. Maybe you got a bad phone? I know I like this one a hell of a lot better than the iPhone for sure. Sorry yours is acting up though.
    08-11-2012 01:04 PM
  16. clborden's Avatar
    To all folks that give recos to help with S3 problems -

    With Samsung help desk and SECA hub none of the below have helped -
    1. Reformatting the card
    2. Mounting / unmounting the SD card
    3. Resetting the phone
    4. Performing a "hard" reset on the phone
    5. Re-installing the firmware
    6. Having the USB debug option "on" AND "off" in BOTH cases - as an MTP device AND as a PTP device.
    7. Performing various re-installs on Kies with various stages on Step 6
    8. Un-installing and re-installing hidden device drivers for MTP, ADB and other Samsung drivers


    THIS is a piece of junk. Both Samsung help desk and SECA hub were out of answers after an hour on the telephone support.

    I repeat, THIS IS A PIECE OF JUNK.

    Potential buyers - STAY AWAY.
    So did you ever get it up and running? I'm having big troubles with mine also. I can't get Kies to connect with it. My Mac is running 10.8, and I'm using the kies20mac_s9 218 version, and it stays on "connecting", but never connects. This is killing me!!!

    I've tried EasyTune, no good...DoubleTwist Air, no good... iSyncer, no good.
    08-13-2012 03:01 PM
  17. deucalion's Avatar
    So did you ever get it up and running? I'm having big troubles with mine also. I can't get Kies to connect with it. My Mac is running 10.8, and I'm using the kies20mac_s9 218 version, and it stays on "connecting", but never connects. This is killing me!!!

    I've tried EasyTune, no good...DoubleTwist Air, no good... iSyncer, no good.
    No mate, I gave up - Until the iPhone5 comes out I am using this as is without Kies
    08-16-2012 02:11 AM
  18. malcolmmckee's Avatar
    I had the same problem. If it doesn't detect it, unplug it from the USB, turn the phone off and back on, then reconnect it and it should work. Kies is just buggy as hell period but the above has worked for me everytime it's happened so far.
    This worked for me. This software sucks but at least I can slooooowly back up my phone. Using Google for calendar synch though, just too slow and unreliable.
    08-30-2012 07:18 PM
  19. Tenjo's Avatar
    Was having troubles connecting it to kies straight outta the box. Done the following steps and got it working.

    Unplug the USB cable from the GS3
    go to "Settings" > "Developer Options"
    Enable "USB debugging"
    Connect the USB cable from the GS3 to the PC
    The PC will now install a bunch of drivers automatically
    When the drivers have installed, unplug the USB cable from the GS3
    go to "Settings" > Developer options"
    Disable "USB debugging"
    Connect the USB cable from the PC to the GS3


    After doing this, the SGS3 connected to Kies
    shyrath, Arasin, Targon and 2 others like this.
    08-31-2012 06:16 AM
  20. Drayk's Avatar
    I have downloaded Samsung Kies and I was wanting to back my contacts up on that program and it will not recognize my Galaxy S3. I have windows 7 and for some reason when I plug my phone it it says "Unable to connect to SGH-I747. Failed to retrieve device information."

    Does anyone know what I need to do in order to Kies to recognize my phone. I am very interested in using this program so I can back my phone up.
    OK....I haven't read all these posts but, I've had the same issue myself. Longtime blackberry guy here and I've learned a few bb tricks over the years.
    I discovered that when the GS3 is undiscovered on Keis, it doesn't show in my comp as an external drive either.
    Pull the battery. Not a "restart" but pull the battery. Works every time for me. This issue is infrequent, but it does happen.
    I'm out....
    terrypearson likes this.
    08-31-2012 03:37 PM
  21. Scythe55's Avatar
    Works fine for me. All you of you set up your computer to use it, right?
    09-09-2012 05:12 PM
  22. shyrath's Avatar
    Tenjo's remark did the trick in one go....... Thx!



    Was having troubles connecting it to kies straight outta the box. Done the following steps and got it working.

    Unplug the USB cable from the GS3
    go to "Settings" > "Developer Options"
    Enable "USB debugging"
    Connect the USB cable from the GS3 to the PC
    The PC will now install a bunch of drivers automatically
    When the drivers have installed, unplug the USB cable from the GS3
    go to "Settings" > Developer options"
    Disable "USB debugging"
    Connect the USB cable from the PC to the GS3

    After doing this, the SGS3 connected to Kies..

    Took some googl'ing but in the end :-)
    Aquila likes this.
    10-01-2012 01:31 PM
  23. Arasin's Avatar
    Was having troubles connecting it to kies straight outta the box. Done the following steps and got it working.

    Unplug the USB cable from the GS3
    go to "Settings" > "Developer Options"
    Enable "USB debugging"
    Connect the USB cable from the GS3 to the PC
    The PC will now install a bunch of drivers automatically
    When the drivers have installed, unplug the USB cable from the GS3
    go to "Settings" > Developer options"
    Disable "USB debugging"
    Connect the USB cable from the PC to the GS3


    After doing this, the SGS3 connected to Kies

    100% success rate almost instant connection on 3 different S3's

    Great instructions!
    Aquila likes this.
    10-02-2012 03:10 AM
  24. streetdegree's Avatar
    Hope this helps, it's the only way it worked for me...

    http://forums.androidcentral.com/sho...d.php?t=211993

    Sent from my SGH-I747M using Tapatalk 2
    10-03-2012 06:19 PM
  25. OhAlfie's Avatar
    I've given up on KIES for the music portion.

    I just downloaded iSyncr to my S3 and loaded the iSyncr for Windows 7 to my PC and it is amazing how well it pulls in all the iTunes data I have..playlists, videos etc. PLUS I love how easy it allows you to sync my music to my S3's SD card. KIES constantly loaded my S3 internal memory eating it all up.
    10-06-2012 11:27 PM
86 123 ...
LINK TO POST COPIED TO CLIPBOARD