11-07-2016 12:26 AM
471 ... 89101112 ...
  1. sll2005's Avatar
    I was facing same problem, and now I found a answer, go to setting, apps, all.
    Then select Download Manager.. I believe it's disabled so make it enable.. this happened when u received an update for gmail or Google and you ignored the update. After you click to enable it, directly it will start to download the update for gmail and anyother program for google.after downloading everything will be back to normal like nothing happened. It works for me
    03-27-2013 04:36 AM
  2. walterleh's Avatar
    Please help me to solve it. tq
    03-27-2013 09:08 AM
  3. Chinda Manjor's Avatar
    My samsung S3 is having issues with the play store. If i want to access my Play store it comes up and goes up in few seconds. I also receive mails which says the unfortunately the process com.google.process.gapps has stopped. Kindly assist.
    03-27-2013 10:35 AM
  4. Alex Porter1's Avatar
    Thanks so much this truly did help settings. App man. All. Dowloads. Enable. HeLP thank cyou
    03-27-2013 10:50 PM
  5. Rami Kanaan's Avatar
    How can it be fixed ????????
    03-28-2013 05:15 AM
  6. rdoshi's Avatar
    Thanks....................... It worked ...
    03-28-2013 05:19 AM
  7. Anil Kumar Gupta's Avatar
    Please help me since I am getting the subject message.
    03-30-2013 01:43 PM
  8. Zhane Baltazar's Avatar
    cant seem to find it. Also how to stop "google has stopped" error? it lags everytime it pops up on my note
    03-30-2013 03:07 PM
  9. usrlsk's Avatar
    Thanks you so much for your help.
    03-31-2013 12:48 PM
  10. Paul Larrigan's Avatar
    Enabling download manager done it for...thank you so much..
    03-31-2013 02:21 PM
  11. GitT RoCK's Avatar
    hello friends....I was facing same problem
    i'm sorry because i cant speak or write better in English,but i hope all of here understand what i try to share...hehe..
    for this problem,just download samsung kies and install on your PC,launch it then connect your device to PC via USB cable in download mode
    (press and hold volume down,home button and power button together) then after yellow triangle symbol come out press volume up..

    on the kies go to tools and click emergency recovery and follow the instruction...
    this process maybe 15 or 30 minutes to complete...
    after complete...disconnect device from pc,turn off device..and turn on back by press and hold volume up,home button and power button
    then click on back up/factory reset...lastly click reboot device...

    i already do this and succeed...
    one more...i hope all of you understand what i write/type and share here...hehe..

    03-31-2013 07:55 PM
  12. Dylan Nieborg's Avatar
    http://cdn-forums.androidcentral.com...ies/crying.png well i got Qware tablet whit that problome thow. but for my tablet can i not download application manager. help me pleaze !!!
    04-01-2013 03:43 AM
  13. cmlara's Avatar
    Thank you!!!
    04-02-2013 04:31 PM
  14. DammitSNEEZ's Avatar
    this thread is Everything. genius
    04-02-2013 05:34 PM
  15. Robert Mcdonald's Avatar
    For those without the application manager what I did was clicked setting somewhere in the middle it just says apps click it then hit the 3 lined button on your phone it will say reset app preference do it then go over to internal storage do it again then go 2 all and do it again and it should work I have the droid razar
    04-04-2013 08:37 AM
  16. Ritchie Williams's Avatar
    Yeah! Enabling downloads worked perfectly! Simple solutions! now everything works ! Whoo hoo!
    04-05-2013 09:04 PM
  17. michalw's Avatar
    I have the error popup. Tried to do actions as recommended ended in this thread but it didn't help. The douwnload manager is anabled. The massage still jumps and i can not do anything
    Please any other ways to fix the problem. It's happening on my Tablet
    04-06-2013 03:13 AM
  18. dilip76's Avatar
    My process google apps has stopped pleas help me
    04-07-2013 02:23 AM
  19. michalw's Avatar
    Eventually since the download manager was enabled in my tablet
    the only way to fix the problem was reset to factory.... and definening google account / google play from the beggining
    04-07-2013 02:45 AM
  20. jaynav's Avatar
    My google play is not working
    04-07-2013 04:35 AM
  21. Seif Ghonem's Avatar
    My play store doest want to work plz I need help
    04-07-2013 09:59 AM
  22. keiranc's Avatar
    04-07-2013 08:22 PM
  23. Staneice Mortimer's Avatar
    My google play crashes only when my wifi is off and I am using mobile data. I looked for google download at the botton of my apps and did not find it. (i went to applications all and scrolled to the bottom) Help????
    04-08-2013 07:58 PM
  24. abeccy's Avatar
    Brilliant advice! My Samsumg S3 mini has been telling me this message for months, making a lot of applications stop and crash, and Google play store not even starting up. My download app was disabled too and immediately Google Play Store loads up. Was almost going to take my phone back to the store and complain!
    04-09-2013 04:27 AM
  25. Carl Sandells's Avatar

    this has happene to me now, with the error message.
    can some-1 please help with what i have to do on my phomne to re-activate this, i have a samsung s3 galaxy

    04-09-2013 06:42 AM
471 ... 89101112 ...