11-07-2016 12:26 AM
471 ... 910111213 ...
  1. Joven Macayanan's Avatar
    it didn`t work for me. still getting the same error and cant acess play store.. help plz
    04-09-2013 08:16 AM
  2. Mapstermap's Avatar
    I just fixed mine
    Samsung S3
    go to Settings
    application manager
    then touch botton left of Home Button that looks like a page
    then click on reset app preferences

    this worked for me a few minutes ago
    04-09-2013 02:36 PM
  3. Liliana Solorzano's Avatar
    i have an htc one phone and tried everything posted and did factory reset and still get the error. Dont know what to do.
    04-09-2013 09:13 PM
  4. nawabpadam's Avatar
    thanks buddy u saved my lot of time and and my intalled data . i was about to reset my phone . thanks once again
    04-09-2013 11:34 PM
  5. suvisha's Avatar
    i m facing same problem please help how to resolve it.
    04-10-2013 04:25 AM
  6. HornyDevil32's Avatar
    Man thank you so much
    04-10-2013 06:41 AM
  7. 9thayepyaeoo's Avatar
    Thz for your solution
    04-11-2013 06:55 AM
  8. Dhaadh Moad's Avatar
    how could I fix my phone help me plz...
    04-11-2013 09:53 AM
  9. Loyndsy's Avatar
    Thank you
    04-11-2013 10:13 PM
  10. Chris Poirier's Avatar
    my phn came up with message google.process.gapps what to do
    04-12-2013 01:46 AM
  11. rabin prajapati's Avatar
    Open play store
    04-12-2013 10:12 AM
  12. faray4's Avatar
    How to solve the problem ??? Helppp meee please
    04-13-2013 01:20 PM
  13. Dimple Malhotra's Avatar
    thnks guys it helpeddddddddddd a lot tumbs up
    04-13-2013 02:06 PM
  14. taswes's Avatar
    I am having the same problem. can someone help please
    04-14-2013 02:55 AM
  15. Ka ki Chu's Avatar
    i have the same problem too. Plz help me to solve it
    04-14-2013 03:01 AM
  16. Hyral's Avatar
    I am getting this error"Unfortunately, the process com.google.process.gapps has stopped." form last 2 days i have just bought a new phone Samsung Galaxy Grand. Can anyone help me fix it pls.. Please let me know step by step how to fix it pls.. I would be glad if anyone does help me.
    04-14-2013 07:57 AM
  17. rh01's Avatar
    Thank you so much shasha!! it works
    04-15-2013 12:30 AM
  18. Ercia Sousa's Avatar
    04-15-2013 03:53 AM
  19. Aubriel Loyaga's Avatar
    how please help!
    04-15-2013 04:32 AM
  20. rong21's Avatar
    This has been answered many times in this thread
    04-15-2013 04:35 AM
  21. Connie Leair's Avatar
    Did you ever find where this problem was answered?
    04-15-2013 05:58 PM
  22. uzhama's Avatar
    go to setting - application manager - select all - u will find application - select particular application that u want & enable it.
    04-16-2013 07:24 AM
  23. Joe OBrien1's Avatar
    Google has stoped on my phone also, any way to fix
    04-16-2013 08:13 AM
  24. Andi Self's Avatar
    I just want to say THANK YOU!!!! I have been trying to fgure this out for days!!!
    04-16-2013 10:12 AM
  25. Ticojpunk's Avatar
    I just want to say THANK YOU!!!! I have been trying to fgure this out for days!!!
    Which fix worked for you? (I think there are a few different ones in this thread).

    Sent from my Frosty-Powered SGH-T999 via Tapatalk 2
    04-16-2013 10:31 AM
471 ... 910111213 ...