11-07-2016 12:26 AM
458 12345 ...
tools
  1. Booker Pee's Avatar
    Thanks for this solution. Just enabled my download manager and my phone's perked up tremendously.
    It was sluggish and slow after I had stopped a download, and this message kept popping up, freezing the phone every now and then.
    Am not techy so this solution really really helped.

    Thanks again!
    12-07-2012 12:38 AM
  2. Lucho Bravo's Avatar
    I have just rooted my S3 and 'froze' a lot of the bloat, and this dreaded message came up. I did as suggested, defrosted the download manager, and bingo, message gone. Thank you very much. You rock.
    12-10-2012 10:47 AM
  3. Siddharth Mohanta's Avatar
    Thanx atonn, u hd d smartest solution to d issue... sm stupid people arnd r gving options to factory reset n root ur android n ... thnx a lot...
    12-11-2012 01:04 PM
  4. drmingmuse's Avatar
    I signed up for this forum just so I could say THANK YOU. My gmail and playstore kept crashing and this one little thing did the trick to fix both!!! thank you again.
    12-12-2012 04:26 AM
  5. CATERINA PINNA's Avatar
    i have the same problem but it happens when i receive a message in google talk, have tried all these suggestions even done a reset to factory settings and still happens.. any other ideas?? got the samsung galaxy s3 mini
    12-13-2012 08:21 AM
  6. JM23's Avatar
    Same problem on note 2. Solution: i went to Settings->Application Manager->All tab. I scrolled to the bottom. Download Manager was diabled. I enabled it.
    +1! Thanks!!!
    Zack Fiar likes this.
    12-16-2012 08:19 PM
  7. Zack Fiar's Avatar
    Thank you so much for giving a simple solution. Hope you offer more solutions and again thanks.
    12-16-2012 11:00 PM
  8. Denise69's Avatar
    Had same problem on S3 LTE. Solution worked. Thanks very much
    I had set a data limit, I think as the phone reached this it automatically disabled the Download Manager if that helps anyone.
    Cheers again great site
    12-18-2012 04:36 PM
  9. amied's Avatar
    Go setting-> application manager->all-> scroll end -> enable download.
    Problem solved
    manuqwer likes this.
    12-19-2012 06:55 AM
  10. drsuriortho's Avatar
    i had disabled google play store manually in galaxy s3 how do i get back
    12-19-2012 08:04 AM
  11. Cesar Verastegui's Avatar
    Best answer. I was going to back up all my inof and do har reset of my galaxy s3. But, your answer was the most accurate and easy way to solve the problem. Thanks
    12-19-2012 02:55 PM
  12. George Potter's Avatar
    "georgegeorge1
    Same problem on note 2. Solution: i went to Settings->Application Manager->All tab. I scrolled to the bottom. Download Manager was diabled. I enabled it."

    This worked for me as well - thanks very much!
    12-19-2012 04:18 PM
  13. PeachLAmour's Avatar
    Oh my gosh! You saved me. I was just about to do a full factory reset after losing my tether with it. Thanks!!
    12-20-2012 07:30 PM
  14. dropboxuser's Avatar
    it helped me!thanks!
    12-22-2012 12:39 AM
  15. Colin Greensmith's Avatar
    Signed up just to say thanks, was about to reset to factory after checking for over a week and thought i'd give it one last try for a cure...Thanks a million.
    12-22-2012 11:24 AM
  16. jmdarrah's Avatar
    I tried everything in this forum, and all suggestions from a half dozen other forums, and nothing worked for me. BUT, I figured out a solution that did finally, if the problem persists for anyone else like it did for me (No factory reset required!): First, remove your Google account (no big deal, you can sign back in in a few minutes). Then, go to Settings>Apps>All> Scroll down to the G's until you get the first thing that has Google in it's name. The first one on my phone (galaxy nexus, CM) is called "Google Account Manager". Click on it and hit "Clear Data". Repeat this process for everything Google in the list. Now sign back into your Google account. You should never see that message again! This worked for me, hopefully it will for you too, if any of the previous suggestions haven't already.
    Mehreen96, cmcole101 and 3_14R like this.
    12-23-2012 05:40 PM
  17. Chandra Prakash Mehta's Avatar
    Plz sand my problem solved
    12-24-2012 01:20 AM
  18. Mehreen96's Avatar
    this is the best solution yet,,,thank u sooo much jmdarrah,, you have saved me the hassle of rebooting my device,,seriously thanks a million
    12-24-2012 12:19 PM
  19. Boris N's Avatar
    Haha, the same problem with my GF)) and that helped! Thank you!!
    12-24-2012 04:12 PM
  20. Sheri Delgado's Avatar
    It is most likely a Samsung proprietary spin on the Google app, that is what happens when the big phone companies lock the systems and proprietize otherwise open source software (Android and Google are built on Linux open source but the Samsung Galaxy SIII isn't AOS (Android Open Source)), then Samsung pass it on to customers without working the bugs out first. It is a sync problem, Samsung needs to fix it as well as the other mfg's out there with same problem, asking Google to fix all the different phone company's screwing with the Google software probably won't get it fixed anytime soon.
    12-26-2012 12:12 AM
  21. meeezz's Avatar
    thanks so much!, having the same problem, now my device can auto update! you're such a savior
    12-26-2012 04:03 AM
  22. Santosh Kulkarni's Avatar
    I have upgraded to Jelly Bean 4.1.1 and post that I have started getting this error. I have done all the below excersise
    - Enabled the download manager
    - removed the google account and added back
    - Removed all cached
    - Internet synch
    Can sombody please help me as the google play store has stopped working as well due to this error
    12-26-2012 07:36 AM
  23. mathew devassia's Avatar
    thanx a million friend.. i was irritated with this message always popping up. thanx a million u solved my problem
    12-27-2012 06:47 AM
  24. phxtopdog's Avatar
    Thank you, thank you, thank you for posting that solution! I don't recall cancelling a download so I'm not sure how my Downloads got disabled, but enabling them again did the trick! And I had already searched online a few different times and found no solution, so getting to this page was a godsend.

    I'd like to just offer this as a point of clarification for some users, as the description of the process given in the solution didn't exactly match what I found in my phone's software, so there may be others out there who will be wondering: I'm on version 4.1.1 on my Samsung Galaxy S3...once in the Application Manager, I had to flick the menu bar at the top to the left in order to find the ALL tab. There was nothing called Download Manager...but I did as the solution suggested, and scrolled all the way to the bottom, even though everything in this list was alphabetical. And there, at the very bottom, was an entry that just read "Downloads". Next to it, it said "Disabled". I clicked that and clicked the Enable button. And that fixed my phone. I went back into this same list, and Downloads was now listed alphabetically.

    Oh, and just to offer some of the symptoms I was getting because of this issue: I could not even open the Google Play Market...it would attempt to open, and then shut down immediately. I could view but not save any attachments received in email or with text. Plus, the error message popped up at random times as well, I assume because there were some automatic downloads that my phone was unable to receive.

    Again, thanks for the solution!! You rock.
    12-28-2012 01:47 PM
  25. eaheer's Avatar
    THANK YOU SO MUCH! Enable download manager worked on my Galaxy S2 NOTE. You guys rock!
    12-31-2012 12:12 AM
458 12345 ...
LINK TO POST COPIED TO CLIPBOARD