11-07-2016 12:26 AM
471 ... 45678 ...
  1. varun_sh1's Avatar
    Same problem on note 2. Solution: i went to Settings->Application Manager->All tab. I scrolled to the bottom. Download Manager was diabled. I enabled it.
    Thank you very much.. Ever since i updated my Note 2 with 4.1.2 it was giving this annoying error message. This saved me from factory reset !!
    mohamed hafiz likes this.
    02-04-2013 10:08 PM
  2. Ashmeet Khurana's Avatar
    Thanks mate.
    02-05-2013 08:47 AM
  3. vienne858's Avatar
    There isn't an apps manaager in my settings
    02-06-2013 11:07 AM
  4. Tiffney Huntsberry's Avatar
    Omg..i freaking love u...thanxs so much
    02-06-2013 12:02 PM
  5. maude_68's Avatar
    thank you so much i wouldnt have known what to do
    02-07-2013 12:57 PM
  6. Parames86's Avatar
    thanks a lot bro. You solved my issue.
    02-07-2013 06:07 PM
  7. Jenson Jacob's Avatar
    i have samsung galaxy s3. It shows a kind of hang.
    a king of screen comes showing "unfortunately, the process com.google.process.gapps has stopped."
    because of this i cannot use my google play services.
    02-09-2013 04:15 AM
  8. amielnoy's Avatar
    Your solution is the right one it worked great for me on samsung galaxy3

    On acounts remove the google acount than readd it

    02-10-2013 02:55 AM
  9. Andrew Copeland's Avatar
    Thanks a lot man joined the website just for the fix!! Keep up the good work!
    02-12-2013 02:21 PM
  10. David Ellis4's Avatar
    I don't either, nor do I have a down load manager.

    Please help.
    02-12-2013 06:21 PM
  11. janebondleo's Avatar
    David in your application manager go to ALL click on downloads and see if it's disable and able it...I don't have down load manager either this is how I solved my problem...willfully this works for you
    02-13-2013 01:42 AM
  12. yuehanX's Avatar
    thx so muchhhh~~
    02-13-2013 10:24 PM
  13. rdiwan's Avatar
    many thanks for a simple solution. I do not know how the manager was disabled.
    02-14-2013 07:54 AM
  14. pgelineau's Avatar
    Enabling download manager worked for me. Thanks a lot.
    02-14-2013 08:18 AM
  15. Yap WEI LING's Avatar
    Thank you ! it helps ! I dont know why it will disable automatically. Thanks anyway ! =)
    02-15-2013 12:55 AM
  16. Chris Clark3's Avatar
    [BOX]cheers mate saved my phone nearly launched it[/BOX]
    02-15-2013 06:33 AM
  17. Salavat Ibakov's Avatar
    U r a genius ! Love u man. Thanks a lot
    02-15-2013 09:37 PM
  18. Deep10's Avatar
    Will you please explain in detail because i am not able to find that.
    I have same problem as you mentioned.
    Please share some more detail.
    02-16-2013 12:34 AM
  19. Shano Ali's Avatar
    My process google apps has stopped pleas help me
    02-16-2013 11:26 AM
  20. Nadim khan's Avatar
    Unfortunately, process com.google.process.gapps has stopped
    02-16-2013 12:37 PM
  21. delapwinata's Avatar
    i was angry and my days has become so dark since my downloads was disabled.... you saved me!
    02-17-2013 02:32 AM
  22. ashok gothi's Avatar
    Same problem in my mobile also what is the remedy
    02-17-2013 06:24 AM
  23. By the Diggings's Avatar
    Other solutions may or may not have worked for me, but they seemed a bit drastic and so I stumbled across this solution. This is for a SumVision Cyclone Voyager 7" tablet running Jelly Bean and the error occurred during a Play Store download. The Play Store just disappeared from the screen. Rebooting to no avail. Somehow the "Download manager" had been disabled, and the Play Store is too dumb to detect this. To re-enable, go to Settings / Apps / All and find the culprit which should say disabled. Click to enable. Enjoy. BTW this tablet rocks and costs just one tank of diesel.
    02-18-2013 04:54 AM
  24. Steven Chua's Avatar
    Having the same problem.
    But there are not Download Manager in my Application Manager...
    How to solve this?
    Or how to install back download manger?
    02-19-2013 11:11 PM
  25. sai sreekanth mulagaleti's Avatar
    Thanks for the tip, it worked well for me on my Galaxy Nexus. The 'Download Manager' app was at the bottom of the 'All' apps list when it was disabled. I enabled it again and the crashes stopped.
    02-20-2013 04:14 AM
471 ... 45678 ...