11-07-2016 01:26 AM
471 ... 56789 ...
  1. sorphorn's Avatar
    Why i can not run to PLAY STORE ?
    02-20-2013 08:43 PM
  2. jeffreii's Avatar
    Thanks for the tip, it worked well for me on my Galaxy Nexus. The 'Download Manager' app was at the bottom of the 'All' apps list when it was disabled. I enabled it again and the crashes stopped.
    Everyone please take note of this!

    DISABLED APPS are listed at the bottom of the apps list...they will not be found in alphabetical order with the rest of your ENABLED apps. All enabled apps are listed in alphabetical order followed by all disabled apps in alphabetical order. READ: Scroll down all the way to the bottom of the list to find download manager - if it's disabled it will be there AT THE BOTTOM.

    Good luck!
    Alister J likes this.
    02-21-2013 10:29 AM
  3. jaspreet singh oberoi's Avatar
    thanks for helping me sort out the problem.it was a big pain in using my note 2 handset
    02-22-2013 09:28 AM
  4. brky dp's Avatar
    My GF had the com.google.process.gapps crashing on her Galaxy S3... and gmail, play store was crashing due to that as well. It turned out to be some kind of an error while updating the apps from play store. In the application manager there was a disabled update process which after turning it back on worked liked a charm. So check it as well. It might help you.
    This worked. Look for disabled apps in apps manager, enable it, then everything will work out fine.
    mohamed hafiz and Alister J like this.
    02-25-2013 06:05 PM
  5. Salman Surti's Avatar
    Thanks it works now that's cool
    02-25-2013 07:16 PM
  6. mohamed hafiz's Avatar
    it works with man thanx alot georgegeorge1
    02-26-2013 04:51 AM
  7. Shanker Mundra's Avatar
    My play store is not working.
    02-26-2013 12:01 PM
  8. somesh Sharma's Avatar
    Hey i have irror cotinue plz solve it problem is that unfortunatley the process com.google.process.gapps has stopped
    02-27-2013 08:27 AM
  9. Rosemary McGowan's Avatar
    You didn't say what device you are using. I spent a few days sorting this out on my Samsung tablet. I did a few things.
    1) I had Android 3.# operating system(I wanted to stay there so Adobe Flash Player would work) but bit the bullet and upgraded to 4.0#
    2) I installed Chrome Browser because I was having problems syncing by bookmarks now in addition to error message.
    3) All was okay for a few hours and back came the error message.
    4)So I went through all google applications and scrubbed data and cache.
    5) I forced close google services because I noticed at the bottom of the screen the mention of process.gapps.

    I have now been error free for 48 hours.
    6) I installed Photon player and browser to take place of Adobe Flash, not a perfect fit but best I could find.

    Hope this helps just one other person using a tablet.
    If using a phone check out the instructions here for enabling your download manager. I can't comment further as I haven't had the problem on my phone. Good Luck!
    02-27-2013 03:25 PM
  10. babababebe's Avatar
    Also became a member just to say THANKS. You are great!
    02-27-2013 09:47 PM
  11. gillywibble's Avatar
    The download manager was not disabled on my HTC One S.

    However, Google Services Framework under all Apps was disabled and enabling it fixed the problem.
    03-01-2013 07:52 AM
  12. manuqwer's Avatar
    It really helped.... Awesome thank you so much for the post... Much appreciated
    03-01-2013 09:10 AM
  13. Abdelaziz_galaxynote2's Avatar
    The [language redacted by Mod] same to me :\
    .hey anonymous. . Which phone do you have? Cuz my frnds have Galaxy S3 and its work with them and I just suprised y it not work with me and also if I want to download songs it unable -.- is this issue just with Galaxy Note 2 or what? And how to solve it?!

    03-02-2013 12:09 AM
  14. vinodv's Avatar
    samsung s3mini
    03-02-2013 04:47 AM
  15. tee_man's Avatar
    Same problem on note 2. Solution: i went to Settings->Application Manager->All tab. I scrolled to the bottom. Download Manager was diabled. I enabled it.
    Worked like a charm on my note2 - thanks. What could have caused this? Would love to know but glad I can use my device again and I didn't have to reset it
    Marius Pop1 and mohit gupta1 like this.
    03-02-2013 03:53 PM
  16. hamza issa's Avatar
    When I open the Internet and the application this message come to me which is the www.google.process.gapps has stoped and my phone work slowly when its come how can I fixed it
    03-03-2013 04:39 AM
  17. Wide mng's Avatar
    damn it what is Unfortunately. The process com.google.process gapps has stopped? Pls help me how to service this problem?
    dipendra mishra likes this.
    03-05-2013 06:44 AM
  18. DeltaGold Flyer's Avatar
    Thank you. One would think it is under "D" not at the bottom of list. HUGE thanks!
    Brooklyn_s likes this.
    03-06-2013 08:52 AM
  19. Aine Prosperity's Avatar
    help plizzz can use ma phone
    03-07-2013 08:01 AM
  20. Antoine Farah's Avatar
    Thanks George you are the best.. Your solution has worked on my S3. All the best
    03-08-2013 07:21 AM
  21. chintha sridhar's Avatar
    Thank u soo much. It really worked.
    03-09-2013 01:37 AM
  22. dipendra mishra's Avatar
    my mobile is samsung galaxy grand duos & my theat is unfortunately,the process com.google.process.gapps has stopped
    03-10-2013 01:34 AM
  23. Adelene Cheng's Avatar
    Sir, i had the same problem. I followed all your steps.however, when i opened downloads
    It is already enabled. I tried to disable and then enable it again and i restarted
    My samsung s3 but the same problem arises.
    The error kept of showing up.i need help please ;(
    03-10-2013 10:32 PM
  24. Doudsie's Avatar
    Awesome - worked perfectly - thanks
    03-11-2013 09:14 AM
  25. Steve Bellefontaine's Avatar
    The "enable" in the Download Manager doesnt fix this....The problem is with the your google account trying to sync with the internet.

    To FIX the Galaxy S III - Unfortunately, the process com.google.process.gapps has stopped.

    Do the following...worked for me.

    The soultion is to go to Settings -> Accounts and Sync -> your google account then uncheck "Sync Internet". Works like a charm.
    03-11-2013 10:09 AM
471 ... 56789 ...