1. jstevens56's Avatar
    I downloaded and installed the app

    android.com/filetransfer

    but a message pops up that it doesn't recognize my phone. Any suggestions ?
    07-27-2012 12:30 PM
  2. mballs4life's Avatar
    Are you using the data cable that came with the phone? My Macbook doesn't do anything other than charge my SIII if it's not the stock cable
    07-27-2012 05:13 PM
  3. jstevens56's Avatar
    Yes. I am using the one that came with the phone.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    07-27-2012 07:02 PM
  4. mballs4life's Avatar
    Not sure. Maybe you have to download the drivers or connect thru Kies
    07-27-2012 08:19 PM
  5. Dumb1's Avatar
    I have the same problem with my mac pro.mi can connect through kies but would prefer another option.
    07-27-2012 08:35 PM
  6. johnj2803's Avatar
    You need the Android file transfer for the Mac.

    Sent from my Samsung Galaxy S3 using Tapatalk2
    07-27-2012 10:52 PM
  7. Mikest's Avatar
    are you setting it for USB MTTP camera mode?

    I dont know if it helps but I also have USB debugging in developer settings enabled. Works fine for me on OSX Lion.
    07-28-2012 10:39 PM
  8. SHO_ONE#IM's Avatar
    I downloaded and installed the app

    android.com/filetransfer

    but a message pops up that it doesn't recognize my phone. Any suggestions ?


    You'll need to put it into camera mode.
    07-29-2012 09:46 PM
  9. jstevens56's Avatar
    that worked. thanks
    07-30-2012 02:31 PM
  10. SHO_ONE#IM's Avatar
    aim to please!
    07-30-2012 02:51 PM
  11. OnTheChesapeake's Avatar
    CALL TO ACTION: If you have the problem --> Bug with Android File Transfer on Mac (mac thinks your device is not connected), it has been identified as Issue 36970 on Google's Android Device Open Handset Alliance Project, Code Issues Group.

    I encourage everyone having this issue to follow wgutessf's link below to the code group @ Google.com, sign in and STAR THE ISSUE! You can also add a comment (be nice Squeaky wheel, and all...

    Thanks & credit to user, wgutessf on the Google Mobile Help Forum, for initiating.

    GSiii - /Macbook Pro-10.7.4

    On Sunday, September 2, 2012 2:08:19 PM UTC-4, wgutessf wrote:
    https://code.google.com/p/android/is...ummary%20Starshttps://code.google.com/p/android/is...ummary%20Stars
    09-03-2012 11:04 AM
  12. alehul's Avatar
    Hi

    I have my galaxy S3 in camera mode but my mac book air still doesn't detect it.. Any clues?
    09-21-2012 01:17 PM
  13. Aficio's Avatar
    i have i747 and got the ota on 9-18 now neither kies or android file transfer will not connect with usb called att and samsung with no help. this isnt great support from samsung. anyone else have this problem.
    09-21-2012 04:16 PM
  14. bpsanborn's Avatar
    A similar thing happened to me on windows 7. I had to re-install the Samsung USB drivers so that the driver could find my phone with its new firmware level. That fixed the problem. Two days later I got a Windows Update message about new Samsung MTP driver.
    09-21-2012 04:27 PM
  15. Aficio's Avatar
    the problem is i have a imac before att updated the base band i was able to use both but since. the mac usb reconize the phone i think that kies and android transfer dont. i get a message on the about the software i think tommorrow iam going to call att and get another phone had iphone4 and jb and never had this hind of problems.
    09-21-2012 06:06 PM
  16. KimDiCiro's Avatar
    Same thing happened to me. Whats camera mode and how do I go about doing that?
    10-16-2012 07:02 PM
  17. grunt0300's Avatar
    Android File Transfer doesn't work on my MacBook Pro ( Lion ). Tried every combination possible ( charging cables & phone settings ). I'll stick with SyncMate, until something better comes along.
    10-16-2012 11:05 PM
  18. ka37's Avatar
    My mac book air just charges my phone. What type of USB cable should I be using so it will recognize it.
    07-25-2013 04:00 PM
  19. kwiltgen's Avatar
    i have an android plugged into my macbook air through usb and it doesn't recognize it at all. Help?
    05-24-2016 01:22 PM
LINK TO POST COPIED TO CLIPBOARD