1. jawnhatesyou's Avatar
    I was running CM10 and decided I liked the stock ROM better so I went to flash back to the stock and when it started, my phone randomly powered down and wouldn't start back up. I can't get it to show any indication of life, charge, be recognized by my computer. The only thing I've been able to do so far is if I plug it into my computer with the battery pulled, it will show a red indication light but when I go to boot into download, the light will go out and it will make a disconnect noise. If anyone can help, please do.
    11-05-2012 01:05 AM
  2. cgardnervt's Avatar
    Sadly no idea here! I hope someone can help you out here.

    11-05-2012 08:54 AM
  3. Almeuit's Avatar
    I would talk with Skunk. I will list one of his posts below so you can click his name and send him a PM. He is our rooting expert within the Sprint area but he could still help you im sure... Or provide ideas.


    My own personal suggestion would be to try another battery just to see if it matters. Not sure if it will but something worth trying.

    Sent from my Sprint S3 using AC forums
    11-05-2012 09:30 AM
  4. Skunkape60's Avatar
    Sent pm to you...
    Daniel Hakim likes this.
    11-05-2012 10:52 PM
  5. Eybeybey Bay's Avatar
    did u get it fix?? how?? it happened to me too my phone is dead
    12-31-2012 01:54 AM
  6. vivalaveal's Avatar
    I have this same problem, can it be fixed?
    01-02-2013 02:08 AM
  7. Skunkape60's Avatar
    Check your pm's
    01-02-2013 08:06 AM
  8. aliengr3y's Avatar
    My gs3 is having this same problem. did anyone find a solution?
    01-05-2013 03:31 PM
  9. oakmyster's Avatar
    My phone has done the same thing how did you guys get it fixed?
    01-07-2013 11:16 AM
  10. cpolly69's Avatar
    i also have the same issue - tried to installed cm10 - install aborted - phone rebooted, now its a brick - no response no nothing
    please help if possible
    01-19-2013 12:18 PM
  11. vwerlot's Avatar
    I am having the same problem, I don't know what happened with it
    01-20-2013 07:40 AM
  12. spagman's Avatar
    It's hard bricked... You need jtag to fix it.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    01-20-2013 08:38 AM
  13. Daniel Hakim's Avatar
    Sent pm to you...
    01-22-2013 01:00 AM
  14. Cy Barbaro's Avatar
    Yeah what gives - same problem here. Rooted phone, created a backup of the stock ROM, then set CWM Recovery to wipe cache and install a new ROM. I walk away for 2 minutes and now phone won't turn on, go into any sort of recovery or download mode. I had 90% battery life when i tried to install new ROM. Phone wont charge either. Tried my battery in another S3 - battery shows at 90%. Tried another battery in my S3 - nothing still.

    Experienced Original EVO rooter. Guess i'm gonna bring into the store and play stupid...

    If I can't change ROM's without bricking the phone, then this phone sux. That plus Sprint's horrible 4G LTE coverage, i'm having buyers remorse on this hunk of crap. WTF
    01-22-2013 12:08 PM
  15. ddiehl's Avatar
    Anyone ever get any info on this.. I've been thinking of reverting back to stock from CM but am hesitant to do so after reading this..
    01-22-2013 08:38 PM
  16. milicigoran's Avatar
    i also have the same issue - tried to installed cm10 - install aborted - phone rebooted, now its a brick - no response no nothing
    please help if possible
    Is hard bricked then. Same thing happened to me. If the phone won't boot into download now or recovery mode is hard bricked. Take it back to att and say it just suddenly won't turn on and they'll give you a new one. They can't check to see if it was rooted since it won't turn on. I did it twice already because someone posted the wrong links to the roms. Got 2 new s3's.

    Sent from my SGH-I747 using Tapatalk 2
    01-24-2013 04:05 PM
  17. cpolly69's Avatar
    I bounced from here over to xda - I did what you suggested and got a new phone the same day I posted. Second time around I took my time and read a little more before acting. I did skunkapes guide to rooting and it worked flawlessly. I also installed cm10 official from the cm site and the matching gapps from goo.im and it also works great. At this point I am pretty confident the ROM I tried to install when I bricked was not designed for my model gs3.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    01-30-2013 01:06 PM
  18. Ronnie Maldonado's Avatar
    please help me i am hard bricked i tried to change my root i dont know what happend i had cyanogen mod and went for a new root now my phonw wont even go to download mode its dead i bought a new micro sd caed 16 g please if you have the steps get back to me so sad i haave to go to work
    05-31-2014 02:46 PM
  19. Ronnie Maldonado's Avatar
    please help me too
    05-31-2014 02:47 PM
  20. GSDer's Avatar
    now my phonw wont even go to download mode its dead
    You're right that if you've messed it up so badly that it will no longer boot into Download mode it's essentially dead.

    You can search for 'debrick image' for your model online and you might be able to recover it that way. Or you could rely on a JTAG service (ex. http://mobiletechvideos.mybigcommerc...-brick-repair/).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-01-2014 01:12 AM

Similar Threads

  1. Is my phone BRICKED?
    By FreakyLocz14 in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 11-05-2012, 02:55 AM
  2. Is my phone bricked?
    By 2kmy477 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 01-01-2012, 06:41 PM
  3. Is my phone bricked?
    By cyberg in forum General Help and How To
    Replies: 3
    Last Post: 09-09-2011, 01:30 PM
  4. is my phone bricked
    By krakmunkey in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-27-2011, 07:42 AM
  5. Is my phones camera acting up or is this normal?
    By intheb0x in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-31-2010, 01:13 PM