1. algee650's Avatar
    I've downloaded the correct version (Windows) and tried running it as admin (even tho I'm logged in as admin). Updated Java (just because) rebooted several times and nothing. Searched here and the interwebs and can't find anything. I must be the only one with this problem

    Any other suggestions??


    12-05-2012 12:36 AM
  2. Kelly Kearns's Avatar
    Yup go here to Samsung's Live Chat, they are very helpful.

    Live Chat
    12-05-2012 12:39 AM
  3. algee650's Avatar
    Thank you!! I'm on chat with them now.
    Kelly Kearns likes this.
    12-05-2012 01:17 AM
  4. algee650's Avatar
    They fixed it!! I still can't believe I'm still up doing this sh**...hahaha

    Now I'm sitting here (after 2hrs) looking at my phone thinking "what's the big deal?"
    12-05-2012 02:10 AM
  5. MassiveLoop's Avatar
    What was the fix ??
    12-05-2012 02:31 AM
  6. Kelly Kearns's Avatar
    They fixed it!! I still can't believe I'm still up doing this sh**...hahaha

    Now I'm sitting here (after 2hrs) looking at my phone thinking "what's the big deal?"
    Yeah it's usually something simple to fix it and quicker than trying 50 other fixes that 50 different people got to work lol
    algee650 likes this.
    12-05-2012 02:33 AM
  7. Targon's Avatar
    Google Now is a big one, and the brightness is WAY WAY WAY up on the screen for me. I have my brightness slider all the way down and the phone is STILL bright enough for me to use.
    12-05-2012 05:28 AM
  8. algee650's Avatar
    Apparently the version of Kies I was downloading was the wrong version. The tech sent me another link (both were from Samsung.com) and it worked. I should've saved it, but this is the link that wasn't working for me...

    Kies - Sync Media, Contacts & Calendars Across All Devices | Samsung

    The link they sent me was a lot longer.
    12-05-2012 11:42 AM
  9. algee650's Avatar
    Yeah it's usually something simple to fix it and quicker than trying 50 other fixes that 50 different people got to work lol
    Thanks again Kelly!
    12-05-2012 11:47 AM
  10. MassiveLoop's Avatar
    Take a look at the properties of the installed Kies app, what's the version number of the exe?
    12-05-2012 10:16 PM
  11. MassiveLoop's Avatar
    I did the live chate and that was absolutely a waste of time.

    You are now chatting with 'Pamera'. There will be a brief survey at the end of our chat to share feedback on my performance today.

    Your Issue ID for this chat is LTK56402172820X

    Pamera: Hi, thank you for contacting Samsung Technical Support. How may I help you today?
    Visitor: Hello. The Kies installer is failing at each attempt. Feature transfer error -2
    Pamera: I am sorry to hear that.
    Pamera: I will be glad to assist you regarding the Kies installing issue.
    Pamera: Please let me know the model number of the device.
    Visitor: Galaxy S3 i747
    Visitor: But actually, the phone is fine.
    Visitor: ATT finally came out with the Jelly bean update and Kies is needed to install it.
    Visitor: Thats where the problem is, I cant install the Kies exe on my Win7 64bit computer
    Pamera: I am sorry to hear that.
    Pamera: Please let me know the link from where you have downloaded the Kies software.
    Visitor: The Samsung US Kies site: http://downloadcenter.samsung.com/co.../KiesSetup.exe
    Pamera: Thank you.
    Visitor: Welcome
    Pamera: Does the PC have antivirus or firewall installed?
    Visitor: It did but I disabled them, retried and still got the error.
    Visitor: Kies - Sync Media, Contacts & Calendars Across All Devices | Samsung
    Visitor: Sorry, I didnt mean to send that url
    Pamera: Not a problem.
    Pamera: Have you rebooted the PC after disabling the antivirus software to make it effective?
    Visitor: Oh yea.
    Visitor: I work in computer support so please believe that I have tried everything before reaching out for help
    Visitor: I read on a forum where someone having the same problem was given the link to download a previous version by your team.
    Pamera: I do understand your concern.
    Pamera: If we install the previous version software of Kies, it will automatically updates to latest version.
    Visitor: Well, lets give it a shot. I feel its something with this version's installer.
    Visitor: Maybe once the older installer gets the program on my computer, the update will happen smoothly from there.
    Pamera: I request you to try on another PC to verify whether the issue is with the PC or software.
    Visitor: Right now all I have with me is this laptop.
    Pamera: I am sorry to hear that.
    Visitor: Ive never had an installer issue on this computer before.
    Pamera: We have tried with all the possible troubleshooting steps. However, the issue persists.
    Pamera: At this point in time I request you to contact the voice support team at the number mentioned below for further assistance regarding the issue.
    Pamera: You can contact our voice support at 1-888-987-4357, Mon-Fri: 7 AM - 9 PM (CST), Sat: 9 AM - 6 PM (CST).
    Pamera: I apologize for the inconvenience caused to you.
    Visitor: The error reads "Error: -2 The system cannot find the file specified."
    Visitor: What?>
    Visitor: Don't you have a link to a previous version ?
    Pamera: I am sorry to inform you that, we do not have the link for previous versions.
    Visitor: Ok then. Thanks for your time.
    Pamera: You're welcome. Is there anything else I can assist you with?
    Visitor: Outside of this issue, no.
    Pamera: It was a pleasure assisting you. Thank you for contacting Samsung Technical Support. If you have a minute, please click on the blue X close button to receive a transcript of your chat and fill out a brief survey to help us serve you better. Have a wonderful day!
    Chat session has been terminated by the Samsung Agent.
    12-05-2012 10:55 PM
  12. Bill Smith1's Avatar
    Exact same problem here, the chat person was totally clueless. Did you ever find a fix?
    06-01-2013 11:37 PM
  13. Satkaar Agencies's Avatar
    Exact same problem. I am facing this problem with only one of my desktop computers since last 3 months!!. I am at my wits end here. The older version of kies still installs in a fly. However when i try to update to newer version, the same error: -2 feature transfer error - the system cannot find the file specified. The latest version has some cool feature like Kies Air message etc., which i need to use. any suggestions anyone ?
    07-29-2013 07:57 AM
  14. Taha Syed's Avatar
    I have the exact same problem , Can you give the link they gave you ?
    04-24-2014 06:01 AM
  15. GSDer's Avatar
    Welcome to the forums!
    Can you give the link they gave you?
    Perhaps this will help https://forums.androidcentral.com/e?...token=BHApJK_u

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-24-2014 01:02 PM
  16. Hank A Hill's Avatar
    This worked for me on Windows 7...

    1) In Explorer, go to: C:\Users\<your user name>\AppData\Local\Downloaded Installations

    2) If you see any subdirectories there, such as {A7774E82-7C1C-490F-93E1-63D5480611E3}, check if any of them contains the file "Samsung Kies.msi". Delete any subdirectories under C:\Users\<your user name>\AppData\Local\Downloaded Installations that do contain that file.

    3) Go back to C:\Users\<your user name>\AppData\Local. Right click on the subdirectory "Downloaded Installations", and select "Take Ownership". If you do not have that option when right clicking on the subdirectory, google instructions for taking ownership of a directory in Windows 7.

    4) Navigate to the directory where you have the Kies 2.6 install file. Open a command prompt there. Start the install from the command line with this command: KiesSetup /v

    That's all. Good luck.
    10-30-2014 03:49 PM

Similar Threads

  1. Bought used Rezound w/ leaked ICS, but want OTA updates now
    By pdx_nate in forum Rezound Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-24-2012, 07:49 AM
  2. Need to update su_bin, but can't flash...need some help
    By jharo in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 01-09-2012, 09:27 AM
  3. want to update to 1.2.0 but have a few questions
    By PinkL in forum Barnes & Noble Nook Color
    Replies: 21
    Last Post: 04-29-2011, 10:43 PM
  4. Appbrain wants to update my Flash (but it doesn't work)
    By ArchGoodwin in forum Market Help
    Replies: 3
    Last Post: 08-20-2010, 01:49 PM
  5. NFL Live keeps wanting to update
    By wolfhound89 in forum HTC Hero
    Replies: 6
    Last Post: 01-03-2010, 12:06 PM