1. hotnick07's Avatar
    Hey guys been trying all day to update to jb on my GS3, I have downloaded the latest version of kies, instaled it and uninstaled it 5 times . Lates java, wmp 11 , avg off. But kies wont find any firmware updates ei JB. ???? What can I do ??
    12-08-2012 10:46 PM
  2. jcp007's Avatar
    Did you enable USB debugging in Developer Options? Did you use the OEM cable that came with the GS3? Did you make that the GS3 isncharges?

    Sent From My Samsung Galaxy Note 10.1 Tablet
    12-08-2012 10:53 PM
  3. hotnick07's Avatar
    Yeap debug is on, oem cable and battery at 99% . I have no options in kies were it says firmware version. Even if I left click the divece in kies firmware will not be highlighted. I have tried it with usb on and off. Kies version is
    12-08-2012 11:19 PM
  4. jcp007's Avatar
    Once you connect, it may take a a while to register the current firmware and then letting you know that there is an update available. If your pc is connected to a wireless network, reset the router. I tried several times on my six year old Windows desktop pc. I went downstairs and tried it on my Windows 7 i7 core processor laptop. It hit the 99 % for a few seconds and then 100 %. It began the first phase that took about half an hour and then ten minutes or so to install. The phone restated and optimized the apps.

    Sent From My Samsung Galaxy Note 10.1 Tablet
    12-08-2012 11:49 PM

Similar Threads

  1. Replies: 17
    Last Post: 02-21-2015, 06:25 PM
  2. Samsung Kies wont recognize update to 2.3
    By mbuxx in forum Telus Fascinate
    Replies: 1
    Last Post: 09-17-2011, 04:10 PM
  3. Kies (firmware update)
    By johnnyshinta in forum AT&T Captivate
    Replies: 3
    Last Post: 09-28-2010, 02:14 AM
  4. Twitter wont update
    By Stang04GT in forum Motorola Droid X
    Replies: 1
    Last Post: 07-28-2010, 09:39 PM
  5. Android 2.1 wont update
    By l0v3mon3y08 in forum HTC Hero
    Replies: 1
    Last Post: 05-26-2010, 02:25 AM