1. tim horton's Avatar
    Instead of doing a factory reset, which is too painful, I did the following and it worked in my case.
    Go to setting, google under accouts, click gmail address, going to bottom of screen and remove account (make sure your account is backup by google first to be safe).
    Reboot, reinstall google account, done.
    Good luck!
    12-11-2012 09:52 AM
  2. Blazer's Avatar
    That worked for me too...
    12-11-2012 11:17 AM

Similar Threads

  1. Corporate email (Exchange) not syncing after 4.1.2 update
    By TreoDru in forum Google Nexus 7 Tablet (2012)
    Replies: 49
    Last Post: 12-09-2014, 03:11 PM
  2. Wi-Fi Tether Not Working After JB Update
    By Eatsleepdrivesc in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 34
    Last Post: 07-25-2013, 12:04 PM
  3. Facebook Contacts not syncing after ICS update
    By dragon718 in forum Verizon HTC Rezound
    Replies: 8
    Last Post: 08-03-2012, 03:51 PM
  4. Contacts not syncing after GB update
    By Derek1267 in forum Motorola Droid X
    Replies: 2
    Last Post: 06-01-2011, 11:31 PM
  5. Corporate Calendar not syncing
    By austink in forum Motorola Droid
    Replies: 20
    Last Post: 08-05-2010, 01:38 PM