1. jvak55's Avatar
    Recently after upgrading my companies phones with 2 SIII's and 3 Galaxy Express I went through the hell alot of we have trying to update to JB.
    My first SIII went fine no problems at all and no debugging ,antivirus and everything else we all tried.
    My second SIII no go no matter what.
    Kies would work with my old Galaxy SII skyrocket and the 3 new express phones no updates but work, and my 1 SIII.
    Called Samsung ,they told me they have had some defective ones (mtp usb problems),they told me to go back to ATT and gave me a number for att to call .
    Loaded up my laptop and variety of phones and went to ATT store ,plugged all in and all worked but my 1 SIII,they called the samsung support # and 15 minutes later they gave me a new ,not refurbished phone to replace it.Plugged it in and it worked fine,did the update to JB right at the store without doing anything to the phone or windows 7.All in all I think both support depts are full of it and just passing the blame back and forth....
    It may not be anything some of us are doing wrong at all.It about drove me nuts. Just thought I would pass it along in case nothing works.
    I wanted a stock phone that worked,no rooting,flashing or any other workaround.
    12-28-2012 08:07 PM

Similar Threads

  1. Samsung kies not working
    By goherd#AC in forum Samsung Galaxy Tab 10-inch
    Replies: 2
    Last Post: 08-01-2012, 03:23 PM
  2. After root, Phone not recognized in Windows Explorer
    By yenrab26 in forum AT&T Galaxy S II
    Replies: 1
    Last Post: 11-11-2011, 12:32 PM
  3. Kies not connecting to new Galaxy Vibrant
    By intranetsites in forum T-Mobile Vibrant
    Replies: 5
    Last Post: 09-05-2011, 08:44 AM
  4. Fascinate not recognized in windows explorer OR odin
    By Robison22 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 03-23-2011, 06:59 PM
  5. USB "Disk Drive" not working on Windows suddenly
    By sveilien in forum HTC EVO 4G
    Replies: 8
    Last Post: 11-08-2010, 01:42 PM