1. Mr Roberto's Avatar
    Hello, I'm new to the forums.
    Today I bought a 32 GB MicroSDHC memory card for my at&t s3.
    1) I inserted it into my phone and then I tried taking some photos. I set the output path to the card and I took a picture. The picture was successfully saved to the sd card, but when I tried taking a second picture, I received an error: "Cannot write file in SD card. Default storage set to Phone". If I try again to set the memory card as default storage I can again take another photo, but the next one will fail as described again.
    2) With SD card mounted to the S3, I plug in the USB to connect it to my computer. I can then see the card and view the files on it. However, I'm unable to write anything on it. (Copying something to the card will freeze my windows explorer)
    3) If I insert the card into my computer via adapter, then all works fine. I can write to it fine.

    It seems that the problem only occurs when the sd card is used by the S3.

    Note: I have checked the card for read-only notches and it has no such thing.
    Note2: I have a rooted phone running JB 4.1.1 stock.

    Any help will be appreciated. Thank you.
    01-05-2013 05:01 AM

Similar Threads

  1. Memory Card Problem
    By movieman742 in forum Motorola Droid X
    Replies: 9
    Last Post: 10-11-2011, 10:39 PM
  2. Micro sd card problem nothing comes up when i put it in my laptop?
    By jounchip in forum Software Development and Hacking
    Replies: 3
    Last Post: 07-21-2010, 07:09 PM
  3. Unrevoked Evo having SD Card problems
    By RyboCollier in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 06-24-2010, 02:56 PM
  4. SD card problem
    By JesseJames101 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 05-30-2010, 09:13 AM
  5. Droid sd card problems?
    By azezial in forum Motorola Droid
    Replies: 4
    Last Post: 11-30-2009, 03:23 PM