1. Amellifera's Avatar
    I've noticed that ever since I "upgraded" to Jelly Bean, my GS3 won't talk to my Sony Bravia via Wifi Direct any more. They can see each other, but every time I try to actually send content, the connection fails. It's a similar problem to that described here, from what I can tell. Namely, my phone seems to be unable to form a connection to my TV's wifi ad-hoc network, and/or it won't let go of its connection to my home wifi infrastructure network. Anyone know who to talk to about this? Everything was working without a hitch when I had ICS, which came with the phone when I bought it in December 2012.

    Anyone else having this problem?
    02-17-2013 06:35 AM
  2. pattonr's Avatar
    I experienced the same WIFI problems after updating to Jellybean. I have resolved this issue and my WIFI is working without any connection problems. The Jellybean update is not compatible with all 802.11 Standards. My Actiontec wireless router only supported 802.11 G. This is the problem with this upgrade. I have upgraded my network to a ActiontecGT784-WN This DSL Wireless router will support 802.11 B, 802.11 G, and 802.11 N The Jellybean upgrade apparently doesn't support 802.11 G So much for backward compatibility! I wasn't going to wait until the next OS fix to correct this Issue. I have read and tried several of the so called "Fixes" for this issue in this forum. None have worked, which led me to investigate further concerning the WIFI compatibility issue, which was the whole issue all along. Hope this Information is helpful. I am running the Jellybean version of Android on a Verizon Razor Maxx.
    04-01-2013 03:07 AM

Similar Threads

  1. Jelly Bean seems to have solved my 4G problems.
    By JGRJR in forum Verizon Galaxy Nexus
    Replies: 1
    Last Post: 09-24-2012, 10:39 AM
  2. HOW TO - Load Jelly Bean On Your Motorola XOOM WiFi
    By Bla1ze in forum Motorola Xoom
    Replies: 10
    Last Post: 09-23-2012, 02:46 PM
  3. Screen seems to have ghost hand
    By grapeplasma in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 11-03-2010, 09:32 PM
  4. Seem to have deleted all files from system/customize/resource folder
    By msa6 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-28-2010, 09:56 AM
  5. I seem to have lost some sync features.
    By iknownothing in forum HTC EVO 4G
    Replies: 2
    Last Post: 08-07-2010, 06:16 PM