1. Drerunsit's Avatar
    Hello everyone. I just noticed today that when I make a phone call, my LTE goes away and switches me to 4g in the status bar. I may just not have noticed it before, but is this normal behavior? I don't think it always did this. I just moved to Layton, Utah... if that has anything to do with it. Also, when I end my call, it takes like 2-3 minutes to return to LTE. Any insight would be greatly appreciated.
    08-18-2013 10:53 PM
  2. Jeremy_Collinsworth's Avatar
    Yes this is completely normal. It's due to the LTE radio inside the phone. It uses the LTE radio for the voice call, and switches data to hpsa+/3g because the LTE radio can only be used for one thing at once. When the call disconnects, it will reconnect the LTE radio to data. There you go, this is the way most LTE phones work. Hope I helped!

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    Drerunsit likes this.
    08-19-2013 10:43 AM
  3. Drerunsit's Avatar
    You most certainly did! Thanks a bunch. I guess I never noticed it until just the other day. Good to know nothing is wong with my phone
    08-19-2013 01:39 PM

Similar Threads

  1. Problem charging with wall charger
    By cl9189 in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 05-01-2014, 09:58 PM
  2. "Replacement 4g LTE compatible phone"
    By rrollar in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 1
    Last Post: 08-23-2013, 10:20 PM
  3. Chromecast issues with Galaxy Tab 2 10.1 and NetFlix
    By Shilohcane in forum Google Chromecast
    Replies: 2
    Last Post: 08-20-2013, 10:35 AM
  4. Text messages with pictures showing up as videos or expired
    By mcefalu in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-19-2013, 12:09 AM
  5. First week with my S4
    By WildCatBBN3 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-18-2013, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD