1. AtomicMenace's Avatar
    Just recently after swapping out a router all three occupants of my household have been experiencing a bizarre problem as it relates to push notifications on our Samsung Galaxy S3's regarding push notifications. Normally any time someone would receive a comment on a Facebook post, receive a SnapChat, receive an email via their Gmail account (via gmail native app) the default whistle would ring out from the devices coupled with a nice notification in the notification bar area. This, however, no longer seems to be the case while on our wifi network in our home. After assuming the latest updates from the Google Play store broke the push notifications for each app in particular (very unlikely) we realized that after we would leave our wifi area and our phones would switch to 4G LTE that all of the notifications that had been...for lack of better word - stalled - would come rushing in all at once.

    This led me to believe the issue has to do with a possible wireless setting via our network. We have never had this issue before and almost counted it as an impossibility when I realized we had just recently swapped out a dead Belkin N+ router for a Linksys WRTGS router. This router is more or less still set on the default settings, minus of course the network security WPA2, with manually entered pass keys. Is there a specific port that could have become blocked that would result in this erratic behavior?

    Attached is layout, more or less, of the network in our home. Shown are all of the devices that use wired connections versus those that rely on wireless. Connections on all of these devices appear flawless and nothing else is having a connection issue regarding receiving data from the internet. The reason this issue troubles me is that I find it hard to believe that three similar devices can all "break" at the same time without it being an outside source.

    Please take a look at the network layout. I'm hoping someone more familiar with network configurations and/or this specific gateway and router could offer some assistance in troubleshooting this glaring issue.

    Cheers,
    AtomicMenace
    Attached Thumbnails Advanced Issue - Very peculiar problem!  Help sought.-network-layout.png  
    10-01-2013 02:27 AM
  2. JudH's Avatar
    Push keeps an IDLE connection open to each server by periodically sending a wakeup "Im still here" request. Some apps like K9 Mail allow you to set the interval between checks. If too long the connection can break--5 minutes is common but really not needed--I use 24 minutes which seems to work well. But before looking at that make sure your new router isn't set to disconnect inactive sessions--dont remember what the parameter is called but shouldn't be buried--it will have a time value--could be set to 90sec or something--change it to a much longer time or "never".
    10-01-2013 11:27 AM
  3. Pianoman2013's Avatar
    Did you ever find a solution to this problem? My S3 never had this issue, but now my S5 does. It only happens on my home network, and I was wondering if you were able to fix it.
    01-29-2015 09:22 AM

Similar Threads

  1. Replies: 24
    Last Post: 07-09-2017, 01:28 PM
  2. Need help choosing a tablet...
    By Anthony Tarantino in forum Misc. Android Tablets
    Replies: 14
    Last Post: 10-23-2013, 06:11 PM
  3. Copper Wire--Help!
    By Winterswind in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 10-03-2013, 06:37 PM
  4. Phone replacement hell...Help!
    By sumner929 in forum General Carrier Discussion
    Replies: 9
    Last Post: 10-02-2013, 03:17 PM
  5. Problems regarding power button
    By xSkye in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 10-01-2013, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD