1. Christopher Higginbotham's Avatar
    My wife and I have identical samsung galaxy s3 phones. The carrier is AT&T and i noticed today that her phone was displaying 4g lte, and my phone was displaying 4g only. I went through every stock setting on the phone since it is not rooted and compared with hers. Everything was identical. The operating system is 4.1.2 model number is samsung-sgh-I747 from what I read online this is a lte compatible phone. Is there a reason why my phone does not display lte is there something that I need to do in order to get this feature active on my phone.
    10-10-2013 05:55 PM
  2. tplace 1976's Avatar
    You probably want to check with AT&T as to what plan you have. I had a similar issue, and it turned out my plan was a 4G plan (came from a SGS2) and it needed to be changed to an LTE plan... Then boom, I was cruising.
    10-11-2013 12:29 PM

Similar Threads

  1. Using s pen on samsung galaxy note 3 heats up the phone
    By ARNIE CHAN in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 01-03-2014, 07:41 PM
  2. S3 Water Damage - Everything works great except mic
    By kernhills in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 10-17-2013, 01:58 AM
  3. How to make VIBER or Tango to work with multi window mode on Galaxy Note 3?
    By niceguysf in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 10-10-2013, 05:55 PM
  4. Galaxy S4 media muted in chrome browser
    By remarcj in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 10-10-2013, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD