1. KrisCross92's Avatar
    It's probably my fault but I can't figure out why my contacts won't save, it seems that when I try to save contacts to my gmail account it won't save after one day, it appears that when I try to sync the phone I lose my recent contact entry. I have a friend who has the same problem on her Samsung Galaxy s3 with AT&T. Can somebody help me fix this?

    Posted via Android Central App
    11-20-2013 11:40 AM
  2. BMukherjee91's Avatar
    I too am having problems with syncing my Contacts with Gmail, since my 4.3 OTA update. I tried a variety of things: stopped/started the Contact Sync under Contacts --> Accounts --> Google, removed/recreated the Gmail account from Settings --> Account, stopped and started the Google Contact Sync app (under App Mgr --> ALL). Nothing seems to work. The rest of the google applications, including mail and calendar syncs fine, but Contacts will not sync. Anyone else having this or similar challenges with Contact Syncs recently? Thanks.
    11-29-2013 01:51 PM
  3. DavidMi's Avatar
    Running Android 4.3 on Galaxy S3 and Contacts crashes if I try to add a contact to a group or add a new contact and place it in a group.
    12-04-2013 03:55 PM
  4. Lil Banchik's Avatar
    I started having the same issue on my AT&T S3 after the 4.3 update. Your contacts are still on the phone but the Samsung Contacts app seems to somehow corrupt the cache after a few accesses. You can't get around the issue by using another contact manager since they still use the basic contact app to store the data and that's where the problem is. I've also noted that it seems to be more common for the failure to occur when you've got multiple linked contacts showing as a single contact.
    Fortunately I can always get it going again by doing the following:
    1. Go to the application manager and navigate to "Contacts", not contact storage
    2. Force close the app
    3. Clear the cache
    4. restart "Contacts" You'll see it rebuilding the contacts list

    Unfortunately this is only a temporary fix and after a few more rounds of editing contacts you'll have to go through the same procedure again.
    It's a MAJOR bug but I've not no confidence that Samsung nor AT&T will patch it in the near future.and since the Samsung "Contact" app is not on the Google Play store they can't issue a patch that way
    12-08-2013 08:49 AM
  5. anon(5600632)'s Avatar
    In the app manager, I turn off pretty much all of the Samsung apps and services and rely instead exclusively on the Google services. This has fixed or prevented a range of sync issues. Just make sure you are storing everything to your google account and not to the phone.
    12-09-2013 07:42 PM
  6. Lil Banchik's Avatar
    I'd tried that, it helps with sync issues but not with the corruption of the contacts cache file
    12-09-2013 10:03 PM
  7. caribconsult's Avatar
    I've also had dreadful problems with the contact management and AT&T's address book. Many contacts got lost, some just lost phone numbers, others were missing from the AT&T list, exporting on the phone to a vcf file either on the SIM or SD card only exports the very first contact on my list. Is there any way to make your own backup of your contact list that works correctly and backs up the WHOLE phone list to the SD card?
    12-13-2013 04:46 PM
  8. b2d2's Avatar
    Lil Banchik, I tried what you recommended, but a contact that I added two weeks ago, still has not synced to my phone. Should I use the "Delete Data" button as well as the "Delete Cache"? Just a thought...
    12-26-2013 12:56 PM
  9. b2d2's Avatar
    This solution was close, but I found the one that actually solved the problem on the AT&T Forum... Here it is:

    1. Export current contacts to SD or safe storage just in case.
    2. Go to Settings -> Accounts -> Google -> Select your account -> Removing the tick from the Contacts Sync if you can but if not, don't worry
    3. Go to Settings -> Apps -> Scroll to "All" tab, Find "Contacts", Click Force stop and Clear Data
    4. Settings -> Apps -> Scroll to "All" tab, Find "Contacts Storage", Click Force stop and Clear Data
    5. Reboot the phone
    6. If you turned off 'Sync Contacts' in step 2, go back and turn it on.
    7. Go into Contacts and if you are quick you will see things populating. You can also wait a minute and everything will be there. I then tried a sync and it worked just fine. I would keep the exported file for a while, just in case but you will not need it.
    Makinamotze likes this.
    12-28-2013 05:42 PM
  10. pkyzivat@alum.mit.edu's Avatar
    message withdrawn. Sorry.
    09-06-2014 02:40 PM
  11. josemacastilla's Avatar
    Excellent, fix my problem.
    04-04-2016 10:27 AM

Similar Threads

  1. Samsung Galaxy S4 Active - Video too large to send, even 1 sec. Long videos?
    By Dwight Kuhl in forum Samsung Galaxy S4 Active
    Replies: 11
    Last Post: 03-20-2016, 07:12 AM
  2. Google Contacts has constant sync error
    By MomaDave in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 02-15-2014, 11:39 AM
  3. Samsung Galaxy Note 3 - Turned off @ 100%...
    By bembol in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 11-25-2013, 08:56 PM
  4. Samsung Galaxy Note 3 - Update did not fix distorted calls - please help
    By MichaelNote3 in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 11-23-2013, 09:40 AM
  5. Sprint Galaxy S3 - Only one kernel works.
    By Galamar147 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 11-21-2013, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD